Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[ROM][ViSiON-X INTL][Android L 5.0][G900FXXU1BOA3][Updated:01-15-15]

OP AxAtAx

23rd January 2015, 10:42 PM   |  #531  
Senior Member
Flag Raleigh
Thanks Meter: 14
 
250 posts
Join Date:Joined: Jul 2007
More
Quote:
Originally Posted by luckych

Great Rom,

Only thing I noticed is when I connect to my car or any bluetooth device, there is an extreme slow down. Im not sure if its from Google Music so Im going to do try another app when I'm in the car next time. I also have the trusted devices thing turned on as well so it might be the issue.

Also when I'm wireless charging and it's connected to Bluetooth device, there is a sudden slow down of the device as well.

Restart resolves the issue. I reinstalled the ROM with complete wipe today and tried it again, seems to still be happening. Anyone else having any issues simular to this or should I feel special. I got the W8 version btw.

Also I got the Latest kernel posted in a couple of pages before.

I had been running very well with the kernel that came with the ROM the main problem I had was animation speed. Sometimes there were dropped frames and just gitteryness. After switching to KT's kernel I've noticed my phone being a lot smoother but immediately my bluetooth car stereo stopped working. I had to do a Bluetooth power cycle to fix it and I hope it's not permanent.

All and all I can't say I'm having the same problems but any problems might have to be blamed on the kernel and not the ROM itself.
Yesterday, 05:20 AM   |  #532  
Member
Thanks Meter: 14
 
79 posts
Join Date:Joined: Apr 2010
More
So I think the culprit is either the finger print scanner, or the trusted devices option as I disabled both and it worked smoothly when my car is paired with my phone or with my bluetooth speakers. If i re-enabled both specifically, then there is a lag. I have tried with the finger print scanner connected with my car, and there seems to a sudden slowdown. But havent tried just with trusted device paired with my device.

I don't think this kernel related. Anyone else up to test if they are having the same issue, if they disable screen security and just use pattern and connect to bluetooth?
Yesterday, 01:50 PM   |  #533  
Senior Member
Flag Raleigh
Thanks Meter: 14
 
250 posts
Join Date:Joined: Jul 2007
More
Quote:
Originally Posted by luckych

So I think the culprit is either the finger print scanner, or the trusted devices option as I disabled both and it worked smoothly when my car is paired with my phone or with my bluetooth speakers. If i re-enabled both specifically, then there is a lag. I have tried with the finger print scanner connected with my car, and there seems to a sudden slowdown. But havent tried just with trusted device paired with my device.

I don't think this kernel related. Anyone else up to test if they are having the same issue, if they disable screen security and just use pattern and connect to bluetooth?

I don't use the fingerprint scanning because it doesn't consider that secure. I use a VPN for work and that requires a patter or pin. I usually do pin.
Yesterday, 04:09 PM   |  #534  
Senior Member
Thanks Meter: 55
 
147 posts
Join Date:Joined: Oct 2010
Quote:
Originally Posted by AxAtAx

I have this version built and working great if anyone is interested, maybe this will work for the people that 0A3 hasn't worked for.
G900FXXU1BNL9

I'll try it out.

Sent from my SM-G900T using XDA Free mobile app
Yesterday, 04:49 PM   |  #535  
Junior Member
Flag Boston
Thanks Meter: 5
 
11 posts
Join Date:Joined: Mar 2011
More
Camera shutter !
Okie, I think I am blind or something, but I could not find the option in the camera setting for shut off the shutter sound. Would someone please help me?
Yesterday, 09:09 PM   |  #536  
AxAtAx's Avatar
OP Recognized Contributor
Flag ViSiON,Texas
Thanks Meter: 14,187
 
11,213 posts
Join Date:Joined: Mar 2011
Donate to Me
More
deleted
The Following User Says Thank You to AxAtAx For This Useful Post: [ View ]
Yesterday, 10:45 PM   |  #537  
Senior Member
Flag Raleigh
Thanks Meter: 14
 
250 posts
Join Date:Joined: Jul 2007
More
Quote:
Originally Posted by vhtran

Okie, I think I am blind or something, but I could not find the option in the camera setting for shut off the shutter sound. Would someone please help me?

It's a legal requirement so unless you mod it the same you will have a sound.
Today, 03:32 PM   |  #538  
AxAtAx's Avatar
OP Recognized Contributor
Flag ViSiON,Texas
Thanks Meter: 14,187
 
11,213 posts
Join Date:Joined: Mar 2011
Donate to Me
More
Glad to see all of you newcomers here. Welcome!

With 8668 downloads (which is probably wrong) so far for this rom, maybe the thread will roll again.
Last edited by AxAtAx; Today at 03:48 PM.
The Following 2 Users Say Thank You to AxAtAx For This Useful Post: [ View ]
Today, 11:40 PM   |  #539  
Junior Member
Flag atlanta
Thanks Meter: 0
 
6 posts
Join Date:Joined: Jun 2014
More
Quote:
Originally Posted by AxAtAx

Glad to see all of you newcomers here. Welcome!

With 8668 downloads (which is probably wrong) so far for this rom, maybe the thread will roll again.

Love the rom it works great. Thank you for making Lollipop available to us. Only issue i have is my private mode doesnt work, which I can live without however, everytime I turn off or turn on my phone, my phones goes thru this bootloop saying "kernal is not seandroid enforcing, set warrant bit: kernal" sometimes it right up other times it says system not responding... once its running it runs great no problem, I updated my kernal to newest KT 1-16-15 but still same bootloop. your help will be deeply appreciated.. thanks

Post Reply Subscribe to Thread

Tags
galaxy s5, lollipop 5.0, stock, tmo, vision-x
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes