Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Camera: Burst Mode pictures after wipe/new ROM

OP TheNoogie

17th August 2014, 07:56 PM   |  #1  
TheNoogie's Avatar
OP Junior Member
Flag Apple Valley
Thanks Meter: 0
 
20 posts
Join Date:Joined: Nov 2012
More
So I have been using the burst mode option on the S5 camera quite regularly to get that perfect shot of lightning or to catch the waves crashing in on a lake, even to get some action shots of my kids. One of the great things about this feature I found was the ability to play them almost like an animated gif right from your gallery so when showing off some of my pictures I could play them for people.

After wiping and installing a new ROM, it seems the association between these pictures has been lost. The pictures are still there, but the "play" feature has been lost. If anybody out there has any experience with this and found a way to get the pictures to re-associate with each other so they can be played again and could provide me with their solution that would be awesome.

Thanks in advance, and I completely understand that wiping and installing a new ROM may have lost that "play" option forever with the older photos, but I'd like to at least try.

Custom ROM: XtreStoLite 1.3a G900T UVU1BNG3
Kernal: 3.4.100--KT-SGS5-KK4.4-TW-G900-08.04.2014--ktoonsez #2
22nd August 2014, 01:33 PM   |  #2  
fffft's Avatar
Senior Member
Thanks Meter: 622
 
1,978 posts
Join Date:Joined: Jul 2013
First you should make an effort to see if that "feature" is present in your new ROM. There is no reason to necessary expect it to be there. Make some new brackets (burst shot sequences) and see if they play he way you want. If they don't and there is nothing in the settings menu to toggle such an option, it would be reasonable to conclude that it isn't a feature in this ROM. In which case you will have to go without the feature, revert to your previous ROM or look for a third party app that may add that feature.

If the feature does work for new brackets, then look for an "import" feature in your gallery app. Failing that ensure that your old shots are in the same directory as the new brackets. If not, then move the old ones to your the new folder that the system uses and then do a media scan.

As a last resort, you can try going to the application manager in the settings menu and clear the cache and data for the gallery app. This will reset all settings and after the system rescans the media folders (after a reboot anyway), it may index all of your brackets.

.
The Following User Says Thank You to fffft For This Useful Post: [ View ]
25th August 2014, 04:27 PM   |  #3  
TheNoogie's Avatar
OP Junior Member
Flag Apple Valley
Thanks Meter: 0
 
20 posts
Join Date:Joined: Nov 2012
More
Thanks for the reply. The new ROM has burst mode, but the wipe seems to have killed to any connected indexing of old pics. Tried all your suggestions, nothing got me where I wanted to go.
Post Reply Subscribe to Thread

Tags
animate, burst mode, camera, custom rom
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes