FORUMS

Native mobile hotspot not connecting after root

111 posts
Thanks Meter: 2
 
By calibachrome, Senior Member on 8th July 2014, 07:51 PM
Post Reply Subscribe to Thread Email Thread
Everytime I try and connect to my mobile hotspot from my iPad mini it says "unable to join network" ever since root. I tried a few tweaks such as the sq editor to switch tether dun values, adjusted APN, and used s manager to fix reboot value reset and still nothing. I'm running stock rooted. Any help would be appreciated!
 
 
9th July 2014, 01:56 AM |#2  
aooga's Avatar
Senior Member
Flag California
Thanks Meter: 974
 
More
Quote:
Originally Posted by calibachrome

Everytime I try and connect to my mobile hotspot from my iPad mini it says "unable to join network" ever since root. I tried a few tweaks such as the sq editor to switch tether dun values, adjusted APN, and used s manager to fix reboot value reset and still nothing. I'm running stock rooted. Any help would be appreciated!

Is it just the iPad, or do all devices not connect to it? It works fine for me tethered to a Surface 2.
18th July 2014, 10:24 AM |#3  
fffft's Avatar
Senior Member
Thanks Meter: 674
 
More
Quote:
Originally Posted by calibachrome

Everytime I try and connect to my mobile hotspot from my iPad mini


You've been a member here for 5 years and you still think that posting IPad questions in an S5 forum makes sense?

.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes