Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,739,607 Members 52,731 Now Online
XDA Developers Android and Mobile Development Forum

Bluettoh Issues after upgrade to NF6

Tip us?
 
KoubaK
Old
#1  
KoubaK's Avatar
Member - OP
Thanks Meter 1
Posts: 70
Join Date: Aug 2009
Location: NYC
Default Bluettoh Issues after upgrade to NF6

Has anyone been experiencing Bluetooth issues after upgrading to NF6?
I get the skipping effect from old CD players.
I am completely stock and using the stock Music application.
T-Mobile Samsung Galaxy SŪ 5 - Shimmery White 16GB (Fully Stock)
T-Mobile Samsung Galaxy SŪ III - Marble White 16GB (Fully Stock)
 
slicknsxy
Old
(Last edited by slicknsxy; 1st July 2014 at 04:31 PM.)
#2  
Member
Thanks Meter 6
Posts: 36
Join Date: Apr 2011
With my headphones I have Zero issues. In my car I have experienced this just once. will try it again when I leave work.

Update. I have no issues at all unless I have some apps running like ingress. Maybe more of an issue reading/processing the music file than the Bluetooth connection

Sent from my SM-T230NU using Tapatalk
 
diablo009
Old
#3  
diablo009's Avatar
Senior Member
Thanks Meter 1340
Posts: 5,527
Join Date: Apr 2009
Location: Atlanta GA
Mine works fine with both normal blue tooth headset as well as with my car Bluetooth.

Sent from my SM-G900T using XDA Premium 4 mobile app


T Mobile Galaxy S5: [ROM] AllianceRom - Build 2

AT&T Galaxy S5: [ROM] Stock Rooted


All Infuse modems individually packed into CWM flashable packages


Android Memory Management
Customizing Icons

Clicking "THANKS" is the simplest and easiest way of showing appreciation.
 
seanvree
Old
#4  
seanvree's Avatar
Senior Member
Thanks Meter 44
Posts: 604
Join Date: Jan 2009
YES! Exactly the issue I'm having. The audio seems to cut out for just a split second. Annoying.
 
vvveith
Old
#5  
vvveith's Avatar
Senior Member
Thanks Meter 87
Posts: 415
Join Date: Jul 2010
Location: Cleveland

 
DONATE TO ME
Question Same here.

Quote:
Originally Posted by seanvree View Post
YES! Exactly the issue I'm having. The audio seems to cut out for just a split second. Annoying.
I got it too!

Asus Transformer Prime/Samsung Galaxy S5/Samsung Note 3
Stock Radio latest version
Latest Samsung Update
SanDisc SD 32G Class10
 
neoslink1
Old
#6  
Member
Thanks Meter 12
Posts: 58
Join Date: Nov 2010
Location: St. Louis

 
DONATE TO ME
Quote:
Originally Posted by vvveith View Post
I got it too!
I have the same issue, even on the original firmware. I think it has something to do with how the phone sleeps. When my screen is on, I don't get any cut-outs, but once the screen turns off, the skips begin. try changing your cpu governor to conservative on the stock kernel with an app like Rom Toolbox. I'm trying to narrow down this problem, and I got less skips on conservative than I do on Ondemand (default). I get no skips on my portable bluetooth speaker, which also kinda makes me feel like the low-power bluetooth 4.0 technology is something out car radios weren't designed to pick up. Had a GS3 on kitkat in the same car with no issues, so it isnt the OS itself, just a power state thing. I'm just spitballing here. anyone have any other thoughts? I'm still learning all this new crap about the GS5 that is making me lean toward an exchange. *cough* KNOX *cough*
T-Mobile Galaxy S5 16gb - Black
64gb Class 10 Micro SD Installed and awesome ^_^
 
vvveith
Old
#7  
vvveith's Avatar
Senior Member
Thanks Meter 87
Posts: 415
Join Date: Jul 2010
Location: Cleveland

 
DONATE TO ME
Unhappy sCReen on makes no difference.

Quote:
Originally Posted by neoslink1 View Post
I have the same issue, even on the original firmware. I think it has something to do with how the phone sleeps. When my screen is on, I don't get any cut-outs, but once the screen turns off, the skips begin. try changing your cpu governor to conservative on the stock kernel with an app like Rom Toolbox. I'm trying to narrow down this problem, and I got less skips on conservative than I do on Ondemand (default). I get no skips on my portable bluetooth speaker, which also kinda makes me feel like the low-power bluetooth 4.0 technology is something out car radios weren't designed to pick up. Had a GS3 on kitkat in the same car with no issues, so it isnt the OS itself, just a power state thing. I'm just spitballing here. anyone have any other thoughts? I'm still learning all this new crap about the GS5 that is making me lean toward an exchange. *cough* KNOX *cough*
I use the navigator with screen on. Music will still skip from time to time.

Asus Transformer Prime/Samsung Galaxy S5/Samsung Note 3
Stock Radio latest version
Latest Samsung Update
SanDisc SD 32G Class10
 
KoubaK
Old
#8  
KoubaK's Avatar
Member - OP
Thanks Meter 1
Posts: 70
Join Date: Aug 2009
Location: NYC
It really bums me out when I get these random skips, now I have noticed it happens more frequently when playing music stored on my phone (SD/internal) than when I am streaming (SoundCloud/Milk). I was thinking it could be the bit rate on those files, but I am starting to think it is just the phone because same song from my wife's GS3 played just fine via BT ...
T-Mobile Samsung Galaxy SŪ 5 - Shimmery White 16GB (Fully Stock)
T-Mobile Samsung Galaxy SŪ III - Marble White 16GB (Fully Stock)
 
neoslink1
Old
#9  
Member
Thanks Meter 12
Posts: 58
Join Date: Nov 2010
Location: St. Louis

 
DONATE TO ME
Is anyone having these issues using the xposed framework? I uninstalled it to fix a health and now my skips are gone.
T-Mobile Galaxy S5 16gb - Black
64gb Class 10 Micro SD Installed and awesome ^_^
 
OreoBoyVa
Old
#10  
OreoBoyVa's Avatar
Senior Member
Thanks Meter 24
Posts: 289
Join Date: May 2012
Location: yo moms crib
Mine seems to cut out when running apps in the background **** suck I thought it was my radio phewww

Sent from my SM-G900T using XDA Premium 4 mobile app

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes