FORUMS

Top Forum Discussions

Stuck in Ultra Power Saving Mode.

49 posts
Thanks Meter: 6
 
By Kayden96, Member on 24th August 2014, 02:59 AM
Post Reply Subscribe to Thread Email Thread
28th May 2015, 09:03 PM |#11  
thug_life_inc's Avatar
Senior Member
Flag Sofia
Thanks Meter: 4
 
More
I also faced the same issue while running Action Launcher 3. Google Now wasn't working for me, so the way I solved it is:

- press and hold the menu button (capacitive button on the left) and select "Manage Apps"
- from the three dots on the top right corner select "Reset app preferences"
- reboot
- pressing the home button showed up "TouchWiz Home", which then allowed me to select "Disable Ultra Power Savings mode"
-done

HTH
 
 
5th July 2015, 11:16 PM |#12  
Member
Thanks Meter: 36
 
More
I have they same problem with S5 LTE+ on Android 4.4.4. (I hate this ****ing bad Samsung Software!!!!) The above two posts unfortunatly don't work for me because Google Now is not working and Home Button does nothing.
I will try to launch settings due adb if I find a PC to do this (Unfortunatly I'm on holiday at the moment)
22nd August 2015, 10:44 PM |#13  
Junior Member
Thanks Meter: 0
 
More
Were you able to figure this out? Facing the same issue on my friends phone. Can't believe Samsung would takeover the phone like this.
23rd August 2015, 07:43 PM |#14  
OP Member
Thanks Meter: 6
 
More
Quote:
Originally Posted by kussface

Were you able to figure this out? Facing the same issue on my friends phone. Can't believe Samsung would takeover the phone like this.

Best I remember, it had something to do with disabling the stock launcher and I ended up reflashing.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes