Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Lost Google search on swipe up

OP fclifton

5th July 2014, 08:39 AM   |  #1  
OP Senior Member
Flag Minneapolis
Thanks Meter: 10
 
164 posts
Join Date:Joined: Apr 2008
More
Somewhere along the way I have lost launching Google Search when swiping up from the home button. Not sure when it happened. I am running root, stock ROM. I am using Nova launcher, but I switched back to HTC Blinkfeed and that did not help. I had Xposed installed, but uninstalled and still no joy. When I swipe up from the home button, the arc with the magnifying glass appears, but nothing gets launched. Any ideas?
6th July 2014, 01:14 AM   |  #2  
Tidbits's Avatar
Senior Member
Flag Pearl City
Thanks Meter: 77
 
703 posts
Join Date:Joined: Mar 2011
More
Did you by chance remove or disabled Google Search? Did you try clear cache, Force Stopping, clear data for Google Search?
6th July 2014, 03:21 AM   |  #3  
OP Senior Member
Flag Minneapolis
Thanks Meter: 10
 
164 posts
Join Date:Joined: Apr 2008
More
Quote:
Originally Posted by Tidbits

Did you by chance remove or disabled Google Search? Did you try clear cache, Force Stopping, clear data for Google Search?

Google Search installed and enabled. Followed your suggestions and tried Force Stopping, cleared cache, cleared data, no joy. Then uninstalled and let it update again. Still no joy.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes