Post Reply

Phone taking long to ring

OP dia_naji

21st August 2014, 03:33 PM   |  #1  
dia_naji's Avatar
OP Senior Member
Flag Buffalo, NY
Thanks Meter: 60
 
286 posts
Join Date:Joined: Aug 2011
Can someone help me ? I am on Tmo I have a verizon htc one m8 and have arhd 8.1 and everything works great. The only thing I am having an issue with is is take 15-25 seconds before it starts ringing. I have it on GSM/WCDMA/LTE. I think it's having trouble from switching to LTE to H.
23rd August 2014, 12:16 AM   |  #2  
PunishedSnake's Avatar
Senior Member
Thanks Meter: 29
 
385 posts
Join Date:Joined: Apr 2014
Could be Rom related but most likely it's due to being a vz phone. The pure tmo one rings within a second

Sent from my HTC One_M8 using XDA Free mobile app
23rd August 2014, 04:08 AM   |  #3  
dia_naji's Avatar
OP Senior Member
Flag Buffalo, NY
Thanks Meter: 60
 
286 posts
Join Date:Joined: Aug 2011
Quote:
Originally Posted by PunishedSnake

Could be Rom related but most likely it's due to being a vz phone. The pure tmo one rings within a second

Sent from my HTC One_M8 using XDA Free mobile app

I doubt that I have used vz factory unlocked phones on tmobile with no problem. The only difference between the tmo and vz is the 1700 band. Where I live 90% of the area is re-farmed.
23rd August 2014, 04:10 AM   |  #4  
PunishedSnake's Avatar
Senior Member
Thanks Meter: 29
 
385 posts
Join Date:Joined: Apr 2014
Back to stock and check it out
Last edited by PunishedSnake; 23rd August 2014 at 04:32 AM.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes