Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[#1ROM]-Unofficial-cm12.0-ANDROID 5.0-beta 11/19 updated

OP $droyd$

3rd December 2014, 09:46 PM   |  #1621  
p-slim's Avatar
Senior Member
Flag San Jose
Thanks Meter: 304
 
3,549 posts
Join Date:Joined: May 2008
More
Quote:
Originally Posted by $droyd$

No location indicator

My build date is Nov 30, I downloaded the wrong one. My bad for wasting your time
3rd December 2014, 09:49 PM   |  #1622  
$droyd$'s Avatar
OP Senior Member
Flag denver
Thanks Meter: 10,715
 
4,847 posts
Join Date:Joined: Dec 2012
Donate to Me
More
Quote:
Originally Posted by p-slim

My build date is Nov 30, I downloaded the wrong one. My bad for wasting your time

Uhm I'm on a unreleased version but the latest in the illusion thread should be like DEC 1 ..

Looks like Nov 30 is the latest released..
Last edited by $droyd$; 3rd December 2014 at 09:51 PM.
3rd December 2014, 09:53 PM   |  #1623  
p-slim's Avatar
Senior Member
Flag San Jose
Thanks Meter: 304
 
3,549 posts
Join Date:Joined: May 2008
More
Quote:
Originally Posted by $droyd$

Uhm I'm on a unreleased version but the latest in the illusion thread should be like DEC 1 ..

Looks like Nov 30 is the latest released..

This is the only version I could find and it's posted by you and the problem is still there, http://forum.xda-developers.com/show....php?t=2958855, your unreleased version must have the problem fixed. Hopefully that version gets pushed soon.
4th December 2014, 12:38 AM   |  #1624  
Member
Flag San Diego/Toronto
Thanks Meter: 0
 
42 posts
Join Date:Joined: Apr 2011
Donate to Me
More
Question Over heating, not able to root, battery draining
I ended here after screwed up my stock rom and with this rom, feel way better ever. I agree this is lighting fast and smooth as morning coffee. But, I had to re-flash two time after error with PurpleDrake method which I made it happen with stock rom. The unit is getting hot when charging or using web. Battery life is not as much impressed. 6 hours max for normal use. I could see 3g and wifi at the same time.
Please guide me for Root, battery fix and over heating issues. I know I am doing something wrong. Please correct instruction. I did try as much I could. Thanks in advance. I really appreciate your time and courtesy. Thanks.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes