FORUMS
Post Reply Subscribe to Thread Email Thread

Disable 2G (LTE/UMTS only) solution

30th August 2014, 10:59 PM |#1  
OP Senior Member
Flag Brooklyn, NY
Thanks Meter: 304
 
More
Sometimes the phone jump to 2G (EDGE) for no reason while HSPA and LTE work perfectly.
Here is the solution (and it will stay after power cycle):
Dial *#*#4636#*#*
Phone Information
Scroll down to network mode and choose "LTE/WCDMA"
Reboot the phone immediately.

This method works for me.
Last edited by mingkee; 30th August 2014 at 11:47 PM.
 
 
30th August 2014, 11:25 PM |#2  
xlxcrossing's Avatar
Senior Member
Flag Soquel, CA
Thanks Meter: 354
 
More
Almost, its *#*#4636#*#*
The Following User Says Thank You to xlxcrossing For This Useful Post: [ View ]
14th April 2015, 06:48 PM |#3  
Member
Thanks Meter: 11
 
More
Trying to do this on my D855 international G3, on lollipop, but can't get into the phone information .

*#*#4636#*#* works, but when I click on Phone Information, an error is given 'note this application does not work on this device' . I suspect a changed lollipop radio/Rom thing.

Any idea on how to achieve this another way?
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in T-Mobile G3 Q&A, Help & Troubleshooting by ThreadRank