FORUMS

Disable 2G (LTE/UMTS only) solution

1,996 posts
Thanks Meter: 309
 
By mingkee, Senior Member on 30th August 2014, 10:59 PM
Post Reply Subscribe to Thread Email Thread
Sometimes the phone jump to 2G (EDGE) for no reason while HSPA and LTE work perfectly.
Here is the solution (and it will stay after power cycle):
Dial *#*#4636#*#*
Phone Information
Scroll down to network mode and choose "LTE/WCDMA"
Reboot the phone immediately.

This method works for me.
Last edited by mingkee; 30th August 2014 at 11:47 PM.
 
 
30th August 2014, 11:25 PM |#2  
xlxcrossing's Avatar
Senior Member
Flag Soquel, CA
Thanks Meter: 355
 
More
Almost, its *#*#4636#*#*
The Following User Says Thank You to xlxcrossing For This Useful Post: [ View ]
14th April 2015, 06:48 PM |#3  
Member
Thanks Meter: 11
 
More
Trying to do this on my D855 international G3, on lollipop, but can't get into the phone information .

*#*#4636#*#* works, but when I click on Phone Information, an error is given 'note this application does not work on this device' . I suspect a changed lollipop radio/Rom thing.

Any idea on how to achieve this another way?
22nd June 2015, 11:44 PM |#4  
Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by jimbobmcginty

Trying to do this on my D855 international G3, on lollipop, but can't get into the phone information .

*#*#4636#*#* works, but when I click on Phone Information, an error is given 'note this application does not work on this device' . I suspect a changed lollipop radio/Rom thing.

Any idea on how to achieve this another way?

Did you manage to fix it?
Yesterday, 11:21 PM |#5  
Junior Member
Flag NYC
Thanks Meter: 1
 
More
is there a solution for this on asop (euphoria 7/06)?.... after a call it goes to 2g and it "never" switches back to lte
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes