FORUMS

Top Forum Discussions

Help i can send mms but cant receive

178 posts
Thanks Meter: 30
 
By boogief1, Senior Member on 8th August 2014, 04:35 AM
Post Reply Subscribe to Thread Email Thread
What is default apn setting for the tmobile lg g3. I had a loaner flip phone cut sim for the lg g3. I dunno if thats problem i tried different apns but not luck when someone sends me a mms message it just says downloading
Someone help. What is default apn im in chicago if that helps or has anything to do with it
Sent from my LG-D851 using XDA Free mobile app
 
 
8th August 2014, 05:46 AM |#2  
DigitalChris602's Avatar
Member
Flag Phoenix, AZ
Thanks Meter: 51
 
More
Sent from my LG-D851 using XDA Free mobile app
Attached Images
File Type: jpg 1407473180588.jpg - [Click for QR Code] (36.6 KB, 534 views)
The Following User Says Thank You to DigitalChris602 For This Useful Post: [ View ]
8th August 2014, 05:48 AM |#3  
boogief1's Avatar
OP Senior Member
Flag Da CHI
Thanks Meter: 30
 
More
Sent from my LG-D851 using XDA Free mobile app
What does it say at bottom?
23rd January 2015, 06:44 AM |#4  
Member
Thanks Meter: 6
 
More
Thumbs up Same Issue
I have the same issue.. I can send mms but I cannot received them. The APN I have are correct. Phone is currently rooted with stock rom. Even prior to root, I cannot receive any mms.. Help?

I figured it out and found a solution if people had the issue with it too. In the APN setting, change APN protocol from IPV6 to IPV4. I tried using a mixture of IPV6/IPV4 and couldn't received any MMS until I changed it back to IPV4 again.
Last edited by JSing; 23rd January 2015 at 07:20 AM.
25th January 2015, 04:33 AM |#5  
Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by JSing

I have the same issue.. I can send mms but I cannot received them. The APN I have are correct. Phone is currently rooted with stock rom. Even prior to root, I cannot receive any mms.. Help?

I figured it out and found a solution if people had the issue with it too. In the APN setting, change APN protocol from IPV6 to IPV4. I tried using a mixture of IPV6/IPV4 and couldn't received any MMS until I changed it back to IPV4 again.

did you have to be rooted to change it to IPV4?
25th January 2015, 07:47 AM |#6  
Member
Thanks Meter: 6
 
More
Quote:
Originally Posted by BattleCommand3r

did you have to be rooted to change it to IPV4?

You don't have to be rooted but you cannot edit the stock APN. You got to create a new one with the same APN settings and then change the APN protocol to IPV4. Hit save and text yourself a picture and see if it works.

The Following 2 Users Say Thank You to JSing For This Useful Post: [ View ]
2nd February 2015, 01:10 PM |#7  
Nexus.S's Avatar
Senior Member
Flag Colorado
Thanks Meter: 8
 
More
Can someone give me the APN settings to a d850 to send and receive MMS messages.
3rd February 2015, 01:55 AM |#8  
gabrielshaste's Avatar
Senior Member
Flag Murphy
Thanks Meter: 10
 
More
Thank you so muck for that

Sent from my G3

---------- Post added at 08:55 PM ---------- Previous post was at 08:54 PM ----------

Changing to ipv4 did the trick for me

Sent from my G3

---------- Post added at 08:55 PM ---------- Previous post was at 08:55 PM ----------

I can now receive mms!

Sent from my G3
1st August 2015, 12:02 AM |#9  
Neubie2's Avatar
Junior Member
Thanks Meter: 0
 
More
Just applied this fix, works a treat. Thanks
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes