Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,805,734 Members 41,726 Now Online
XDA Developers Android and Mobile Development Forum

Question about taking a picture with front facing camera in dark place

Tip us?
 
ILLHYHL
Old
#1  
ILLHYHL's Avatar
Senior Member - OP
Thanks Meter 44
Posts: 466
Join Date: Oct 2011
Location: Philadelphia
Default Question about taking a picture with front facing camera in dark place

Could be nothing..

I just noticed that the bright frame you get when you enable flash in front facing camera mode is really pink-ish color.

Is this normal? Or is it supposed to be white?

Thanks in advance XD

Sent from my LG-D851 using XDA Free mobile app
 
ILLHYHL
Old
#2  
ILLHYHL's Avatar
Senior Member - OP
Thanks Meter 44
Posts: 466
Join Date: Oct 2011
Location: Philadelphia
Is this color normal?

Sent from my LG-D851 using XDA Free mobile app
Attached Thumbnails
Click image for larger version

Name:	1405995851947.jpg
Views:	70
Size:	36.1 KB
ID:	2864269  
 
kurtis.austin2
Old
#3  
kurtis.austin2's Avatar
Senior Member
Thanks Meter 22
Posts: 184
Join Date: Aug 2009
I believe it's normal. Mine is that way, too. They probably didn't go with plain white for some reason or another

Sent from my LG-D851 using XDA Premium 4 mobile app
Sent from my HTC Sensation 4G
 
bradbutter
Old
#4  
bradbutter's Avatar
Senior Member
Thanks Meter 31
Posts: 283
Join Date: Nov 2008
Location: Bronx, NYC

 
DONATE TO ME
Had the headphone jack issue ... Went to the store to exchange n it worked all of a sudden ....
 
Skizzy034
Old
#5  
Skizzy034's Avatar
Senior Member
Thanks Meter 999
Posts: 4,940
Join Date: Mar 2010
Location: Amsterdam, NY
Quote:
Originally Posted by bradbutter View Post
Had the headphone jack issue ... Went to the store to exchange n it worked all of a sudden ....
What issue was that?
*NOTE* I'll never recommend using a toolkit to root your device because if you don't know how to root your phone manually, you shouldn't be rooting your phone. -KidCarter93

My Facebook:
http://www.facebook.com/sgutowski77
 
bradbutter
Old
#6  
bradbutter's Avatar
Senior Member
Thanks Meter 31
Posts: 283
Join Date: Nov 2008
Location: Bronx, NYC

 
DONATE TO ME
Would show a quick aux wire logo instead of headphone jack when plugged in any 3.55 mm jack and no sound would play from the jack only from device speaker. Did 3 reboots 2 battery pulls and still had the problem. The 2nd i walk in the store i plug it up to their headphones and it works fine. So i try mine again as i bought my headphones there too and i would just exchange those and they worked again. No problem since tho juat thought id mention it bc i see im not the only one. I dot know why it happend or what fixed it though
The Following User Says Thank You to bradbutter For This Useful Post: [ Click to Expand ]
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes