Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Stupid Wi-Fi calls notification delete?

OP zcgofaster

24th August 2014, 07:55 PM   |  #21  
OP Senior Member
Flag Lancaster
Thanks Meter: 51
 
112 posts
Join Date:Joined: Dec 2013
More
Yeah, I found I got random occasional reboots after installing gravity box so I deleted it. Back to the drawing board
26th August 2014, 11:11 AM   |  #22  
TheJesus's Avatar
Senior Member
Flag Sanford, FL
Thanks Meter: 109
 
317 posts
Join Date:Joined: Nov 2010
Donate to Me
More
Currently using NotifyClean in Xposed. It removed the notification. I'll update if any issues.

27th August 2014, 11:19 AM   |  #23  
TheJesus's Avatar
Senior Member
Flag Sanford, FL
Thanks Meter: 109
 
317 posts
Join Date:Joined: Nov 2010
Donate to Me
More
No issues so far! This seems like the best solution without getting too technical in the mods.
27th August 2014, 05:20 PM   |  #24  
Senior Member
Thanks Meter: 37
 
197 posts
Join Date:Joined: Mar 2012
I'm guessing you have to be rooted for this?
27th August 2014, 05:22 PM   |  #25  
hungmung's Avatar
Senior Member
Flag Addison, il
Thanks Meter: 137
 
620 posts
Join Date:Joined: Aug 2010
More
Quote:
Originally Posted by chivamex10

I'm guessing you have to be rooted for this?

Yeah I can't see being able to remove this without root as its a system level notification.
30th August 2014, 07:48 PM   |  #26  
Senior Member
Thanks Meter: 31
 
185 posts
Join Date:Joined: Jan 2011
I'm not sure if it's a viper Rom feature on my m8 but I can go into apps and IPService and disable notifications. Still trying to figure out if it works right. Maybe it'll work on the g3?
3rd November 2014, 04:25 PM   |  #27  
Senior Member
Flag MN
Thanks Meter: 11
 
161 posts
Join Date:Joined: Aug 2010
Interesting, it worked for me after a reboot (reboot to activate xposed mod, reboot to activate notify mod) then has not worked since.
5th November 2014, 03:59 AM   |  #28  
Senior Member
Thanks Meter: 23
 
171 posts
Join Date:Joined: Jun 2010
Quote:
Originally Posted by Febby

Or... you can just long press on the notification on it and click the app info button, then uncheck "show notications". Problem solved. basic android function lol

I think, could be wrong, that they are talking about the "You've completed your first wifi call!" Popular notification.

Again, I could be wrong, but that's what really anoys me! Pops up every time no matter what, even though not my first wifi call.

Sent from my LG-D851 using XDA Free mobile app

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes