FORUMS

Xposed Modules to Modify Email – XDA Xposed Tuesday

Even though we have Dropbox and other ways to share files, people still want … more

Google Teaches You to Use Wear Gestures

Now that the Watch Urbane is out with the latest firmware, we have new information regarding the … more

Samsung Galaxy Alpha (SM-G850) Gets Android 5.0

An Android 5.0 Lollipop update is finally available to download for the Samsung Galaxy … more

Do You Use 4:3 or 16:9 in the Camera App?

Every person has their own method of taking the best photos on their devices, but which aspect … more
Post Reply Subscribe to Thread Email Thread

Twrp sd card

12th August 2014, 06:12 PM |#1  
raw2000j's Avatar
OP Senior Member
Thanks Meter: 378
 
More
Does anyone know why I can see folders but no zips in my external sd card in Twrp it used to work now it doesnt so I moved zips ro internal and can use it rhat way but dont know why it stopped working.
 
 
12th August 2014, 08:02 PM |#2  
BACARDILIMON's Avatar
Senior Member
Flag MASTIC BEACH NY
Thanks Meter: 1,945
 
More
Quote:
Originally Posted by raw2000j

Does anyone know why I can see folders but no zips in my external sd card in Twrp it used to work now it doesnt so I moved zips ro internal and can use it rhat way but dont know why it stopped working.

Did you click SD card from internal to ex. You have to manually do it and switch
12th August 2014, 08:04 PM |#3  
raw2000j's Avatar
OP Senior Member
Thanks Meter: 378
 
More
Quote:
Originally Posted by BACARDILIMON

Did you click SD card from internal to ex. You have to manually do it and switch

Yes i did I see external card folders but no zips
12th August 2014, 08:16 PM |#4  
BACARDILIMON's Avatar
Senior Member
Flag MASTIC BEACH NY
Thanks Meter: 1,945
 
More
Quote:
Originally Posted by raw2000j

Yes i did I see external card folders but no zips

Plug into PC and see if you see them. Maybe all this stuff we been back and fourth with messed some stuff up

---------- Post added at 03:16 PM ---------- Previous post was at 03:10 PM ----------

Quote:
Originally Posted by raw2000j

Yes i did I see external card folders but no zips

Check your settings. Enter Twrp click mount make sure ex SD is checked then click install and click the storage with am out of free space on it and click external. You stuff should be
The Following User Says Thank You to BACARDILIMON For This Useful Post: [ View ]
13th August 2014, 04:29 PM |#5  
BACARDILIMON's Avatar
Senior Member
Flag MASTIC BEACH NY
Thanks Meter: 1,945
 
More
Did you get it to work
14th August 2014, 04:29 AM |#6  
raw2000j's Avatar
OP Senior Member
Thanks Meter: 378
 
More
Quote:
Originally Posted by BACARDILIMON

Did you get it to work

Ya its working i think when i plugged to pc or uninstalled twrp mamager it got fixed somehow my zips are back
14th August 2014, 04:30 AM |#7  
raw2000j's Avatar
OP Senior Member
Thanks Meter: 378
 
More
I also went to mount section on twrp and checked mount system and that seemed to do the trick mount sd card was already checked maybe that was it
The Following User Says Thank You to raw2000j For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in T-Mobile G3 Q&A, Help & Troubleshooting by ThreadRank