Should You Get Wear? Wearer’s Practical Observations

Wear is said to not offer enough for mass adoption, even though its been in … more

SlimRoms: Updates on the Horizon

SlimRoms’ website has been experiencing technical difficulties for the last month or so, but … more

Your Favorite Wireless Charger?

Wireless charging is becoming more and more common as many OEMs are now starting to include this feature … more

ASUS US Invites Developers at XDA to Special Event

ASUS has built a solid name over the years for their computer components, but in the … more
Post Reply Subscribe to Thread Email Thread

Twrp sd card

12th August 2014, 06:12 PM   |  #1  
raw2000j's Avatar
OP Senior Member
Thanks Meter: 342
 
1,846 posts
Join Date:Joined: Aug 2007
Does anyone know why I can see folders but no zips in my external sd card in Twrp it used to work now it doesnt so I moved zips ro internal and can use it rhat way but dont know why it stopped working.
12th August 2014, 08:02 PM   |  #2  
BACARDILIMON's Avatar
Senior Member
Flag MASTIC BEACH NY
Thanks Meter: 1,725
 
4,724 posts
Join Date:Joined: Jun 2010
More
Quote:
Originally Posted by raw2000j

Does anyone know why I can see folders but no zips in my external sd card in Twrp it used to work now it doesnt so I moved zips ro internal and can use it rhat way but dont know why it stopped working.

Did you click SD card from internal to ex. You have to manually do it and switch
12th August 2014, 08:04 PM   |  #3  
raw2000j's Avatar
OP Senior Member
Thanks Meter: 342
 
1,846 posts
Join Date:Joined: Aug 2007
Quote:
Originally Posted by BACARDILIMON

Did you click SD card from internal to ex. You have to manually do it and switch

Yes i did I see external card folders but no zips
12th August 2014, 08:16 PM   |  #4  
BACARDILIMON's Avatar
Senior Member
Flag MASTIC BEACH NY
Thanks Meter: 1,725
 
4,724 posts
Join Date:Joined: Jun 2010
More
Quote:
Originally Posted by raw2000j

Yes i did I see external card folders but no zips

Plug into PC and see if you see them. Maybe all this stuff we been back and fourth with messed some stuff up

---------- Post added at 03:16 PM ---------- Previous post was at 03:10 PM ----------

Quote:
Originally Posted by raw2000j

Yes i did I see external card folders but no zips

Check your settings. Enter Twrp click mount make sure ex SD is checked then click install and click the storage with am out of free space on it and click external. You stuff should be
The Following User Says Thank You to BACARDILIMON For This Useful Post: [ View ]
13th August 2014, 04:29 PM   |  #5  
BACARDILIMON's Avatar
Senior Member
Flag MASTIC BEACH NY
Thanks Meter: 1,725
 
4,724 posts
Join Date:Joined: Jun 2010
More
Did you get it to work
14th August 2014, 04:29 AM   |  #6  
raw2000j's Avatar
OP Senior Member
Thanks Meter: 342
 
1,846 posts
Join Date:Joined: Aug 2007
Quote:
Originally Posted by BACARDILIMON

Did you get it to work

Ya its working i think when i plugged to pc or uninstalled twrp mamager it got fixed somehow my zips are back
14th August 2014, 04:30 AM   |  #7  
raw2000j's Avatar
OP Senior Member
Thanks Meter: 342
 
1,846 posts
Join Date:Joined: Aug 2007
I also went to mount section on twrp and checked mount system and that seemed to do the trick mount sd card was already checked maybe that was it

The Following User Says Thank You to raw2000j For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes