Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] TWRP stuck during backup

OP duncanbyy

28th July 2014, 05:09 PM   |  #1  
duncanbyy's Avatar
OP Junior Member
Flag New York
Thanks Meter: 4
 
24 posts
Join Date:Joined: Jan 2011
More
Please excuse my stupidity, just realized G3 is not unibody, did a battery pull.


First, I followed the instruction to root my G3.
Then I was trying to make a stock backup in TMRP. After an hour now, it is still trying to backup SYSTEM. I did enable compression, but it shouldn't take this long... TMRP is responsive, I can lock and unlock the screen.

How can I force reboot the phone? ADB says "device not found", and long press power bottom does nothing. I also tried power+vol up, power+vol down, and all three, nothing reboots the phone.

Please help
Last edited by duncanbyy; 28th July 2014 at 05:45 PM. Reason: found solotion
28th July 2014, 06:31 PM   |  #2  
Senior Member
Thanks Meter: 31
 
190 posts
Join Date:Joined: Jan 2011
Glad you figured it out, I had the same problem the first time I backed up on this phone too. Ended up pulling battery. But I haven't had that problem since.
28th July 2014, 09:00 PM   |  #3  
ggrant3876's Avatar
Senior Member
Wichita Falls, Texas
Thanks Meter: 61
 
765 posts
Join Date:Joined: Jun 2009
Made several backups with TWRP and didn't an issue.
29th July 2014, 01:30 AM   |  #4  
Member
Thanks Meter: 18
 
76 posts
Join Date:Joined: Sep 2010
Not much use for backups yet, I hope development will pick up soon.
Post Reply Subscribe to Thread

Tags
backup, twrp
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes