FORUMS

Android 4.4.2 Game killer 'root privilege is needed' Solution

275 posts
Thanks Meter: 24
 
By vorderas, Senior Member on 5th August 2014, 07:45 AM
Post Reply Subscribe to Thread Email Thread
hi everybody. i find soultion for me...
i have too same problem about game killer.
tried anythings.on 4.4.2 worked game killer 1.9 version but old version.
changed rom version from 4.4.2 to 4.3 and not worked.
from 4.3 to 4.1.2 then worked and i think this problem is about kernek or linux version.
and i have find solution for my Galaxy Note 2 N7100.
flashed AGNİ Kernel and now i use game killer 2.6 version.
and my note2 is klone ime. hasn't problem about imei or signal after flash kernel.
The Following 2 Users Say Thank You to vorderas For This Useful Post: [ View ]
 
 
12th March 2015, 05:02 PM |#2  
Junior Member
Thanks Meter: 3
 
More
Ultimate solution
Hey Guys, I found ULTIMATE SOLUTION From my own
You need rooted phone
Simply Follow some steps:-
1.install ES File Explorer
2.go to side menu and in tools enable root explorer
3.go to root of your phone
4.go to data>app>
5.And find there game killer symbol i.e. app
6.press and hold it
7.go to more on right corner
8.then properties and then
Permissions:
Owner:
Group:

click one by one change
change it from system to root in all three

Hope guys it helped you
Thanks a lot!
The Following 3 Users Say Thank You to AlltheBestAllthebest For This Useful Post: [ View ]
26th April 2015, 04:16 PM |#3  
Giammysz's Avatar
Junior Member
Thanks Meter: 2
 
More
Thank you!

But with "Andy" (an android emulator for PC) not work.
[I have rooted it and have SU permissions]
Post Reply Subscribe to Thread

Tags
game killer, gamekiller, privilege, root privilege is needed
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes