Post Reply Subscribe to Thread Email Thread

[Q] Prime just turns itself off randomly

28th January 2015, 04:54 PM   |  #1  
OP Member
Thanks Meter: 2
 
73 posts
Join Date:Joined: Nov 2007
Hi ! Please move it to the Q&A ! my mistake !

Hi all !

It all started a week or so ago... I'm working with the transformer and it just turns itself off... At first I thought it could be the battery, so i charged it, but still no luck...

The prime reports the battery at 100% . The time it takes from start until it turns off isn't always the same.. I could be working for 5 m or for 30 m...

The funny thing is, when it starts again, the time and date is reset to 01/01/2000 and the time to 00:00 !

What's going on ? What is happening ?

I've already performed a factory defaults and installed a new ROM (I was with Androwook HairyBean v2.31) and now with Stock 10.4.2.18 - Light/Rooted/Odexed V5, but nonetheless, the problem persists...

Best regards

Bruno Santos
Last edited by feiticeir0; 28th January 2015 at 05:06 PM. Reason: Wrong section
28th January 2015, 09:07 PM   |  #2  
OP Member
Thanks Meter: 2
 
73 posts
Join Date:Joined: Nov 2007
Well, I've solved, i think...

I've disassembled the Prime and noted that that battery cable was a bit loose.. I've connected it better and until now, no turning off ! I'll wait until tomorow !

Best regards
30th January 2015, 10:23 AM   |  #3  
OP Member
Thanks Meter: 2
 
73 posts
Join Date:Joined: Nov 2007
Wink [SOLVED]
Apparently, it was the battery cable ! After connecting it better, it never turned off again.. !
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes