Post Reply

[Q] Issue Trying to flash Unofficial CM 11 rom

9th July 2014, 01:31 AM   |  #1  
OP Member
Thanks Meter: 1
 
30 posts
Join Date:Joined: Jun 2012
So I had been using hairybeen for quite a while, and decided to try the CM 11 rom on the developer page. I went and followed all the steps to get the updated TWRP compatible with the CM 11 rom, but something interesting happened. once the recovery is booted in to, it can't tell that there is any storage devices. it tries to mount the sdcard, but it comes back saying there is "0" storage. I was wondering if anyone had any tips on what to do?
9th July 2014, 09:59 AM   |  #2  
flumpster's Avatar
Senior Member
Flag Rhondda Valleys
Thanks Meter: 2,538
 
2,641 posts
Join Date:Joined: Apr 2011
Donate to Me
More
Quote:
Originally Posted by ryhnarch

So I had been using hairybeen for quite a while, and decided to try the CM 11 rom on the developer page. I went and followed all the steps to get the updated TWRP compatible with the CM 11 rom, but something interesting happened. once the recovery is booted in to, it can't tell that there is any storage devices. it tries to mount the sdcard, but it comes back saying there is "0" storage. I was wondering if anyone had any tips on what to do?

Quote from the Hairybean thread in big writing where you got the rom from.

Quote:

DO NOT INSTALL ANY OTHER PRIME RECOVERY WHILE USING THE NEW HAIRYBEAN 2.31 (4.2.1) BOOTLOADER, THEY ARE NOT COMPATIBLE AT THE MOMENT, THE ONE BUILT IN IS MODDED. USE THE DOWNGRADE ZIP TO TAKE YOU BACK TO 4.1.1 BOOTLOADER AND RECOVERY IF YOU NEED IT.

Try these http://forum.xda-developers.com/show...76&postcount=2
Last edited by flumpster; 9th July 2014 at 10:03 AM.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes