FORUMS

Boot Loop but can get into recovery

2 posts
Thanks Meter: 0
 
By enshi, Junior Member on 22nd August 2014, 02:17 AM
Post Reply Subscribe to Thread Email Thread
Hello, I woke up this morning and my TF300T was working fine, I tried to turn it on an hour ago and it continuously boots.
I can get into the recovery TWRP 2.7.0.1. I was using KitKat 4.4.4-CROMBi-kk-RC2-Aug 10.

I tried my asus stock backup and other firmwares but no luck still reboots.

I guess my question is should I attempt to try the ADB / fastboot unbricking thread thats pinned?

Am I just out of luck? Not sure where to go from here.
 
 
22nd August 2014, 03:02 AM |#2  
OP Junior Member
Thanks Meter: 0
 
More
Ok tried out the pinned thread anyways and thankfully i'm booting into stock asus now. phew, had the device for over a year now
and thankfully its still going. not going to install KitKat 4.4.4-CROMBi-kk-RC2-Aug 10 , though i have no idea if it was that that
messed it up. My guess is that since my battery was low and i had the data journaling feature off it messed up things but i
have no idea just thankful i still have a tablet. Sorry for this pointless post. Thanks to unbricking guide
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes