Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] I think I bricked it, help!

OP Geodextro

16th August 2014, 09:38 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Aug 2014
So here is the full saga. I have a asus tf300t and I was able to successfully unlock it. Then I installed twrp, rooted it and put on CM 10. I wanted to update to cm11 but it wasn't working. Someone suggested I update twrp so I tried that, problem is I used the blob file for the tf300tg (not tf300t). After I did that it still booted just fine and I was able to use cyanogenmod, but then I tried to update cyanogenmod which shut down the tab and now when I boot it goes straight into twrp and I cannot get it out of twrp. (NOTE: I didnt realize that I had used the wrong blob file until just a few minutes ago).

ADB fails and when I try to re-flash cyanogenmod I get a 'could not mount internal storage' error. I have been trying to mount anything and nothing will mount. It is strange to me because if nothing will mount, how was it able to make changes in the first place so as to dis-allow me from booting into cyanogenmod (It is as if it wiped cm and just couldn't install the new cm). I hope this made sense. Please help!
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes