Quo Vadis, Open {Source, Standards, World}? w/ Jan Wildeboer – XDA:DevCon 2014

Open Source was a big topic at this years XDA:DevCon … more

Android 5.0 Leaked for the Samsung Galaxy Note 3

Android Lollipop is still making its way to many new devices. Firmware updates have been … more

Learn to Sync Files Between Android And PC with Unison

Dropbox and similar cloud services are great if youre planning to keep your files … more

OnePlus Indian Ban Lifted, Android One Expanding – XDA TV

Android 5.0.1 Lollipop is available for the Nvidia SHIELD Tablet! That and … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Help! Problems with fastboot

OP luisldu

1st July 2014, 05:46 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
9 posts
Join Date:Joined: Jul 2014
Hi
1.- I want to install a new Rom (Android 4.4.2 KitKat omniROM)
2.- But first I need to install TWRP (.blob), so I need to install and run a fastboot tool (Minimal adb/fastboot tool)

I unlocked the bootloader of the tablet
I install the fastboot
I install the drivers of the fastboot of the Asus
I copy the file.blob to the same folder of the fastboot
I open the fastboot and in the CMD I wrote ''fastboot devices'' and it find the Asus so in the screen was numers and letters like a code...but then I wrote the command Fastboot -i 0x0B05 flash recovery file.blob but then give an error (failed....(no such device or address))
I tried all to solve this problem but I cant.. so I need your help.

I tried:
■Reinstall fastboot tool
■Restart the tablet
■Use all the usb ports of the PC
■Reinstall drivers
■Used apps like SDK Manager
■Used other usb cable
Attached Thumbnails
Click image for larger version

Name:	1.png
Views:	21
Size:	104.0 KB
ID:	2827303   Click image for larger version

Name:	2.png
Views:	20
Size:	188.1 KB
ID:	2827304  
2nd July 2014, 08:39 PM   |  #2  
andrewnelson23's Avatar
Senior Member
Flag Shawnee, OK
Thanks Meter: 184
 
680 posts
Join Date:Joined: May 2012
More
Quote:
Originally Posted by luisldu

Hi
1.- I want to install a new Rom (Android 4.4.2 KitKat omniROM)
2.- But first I need to install TWRP (.blob), so I need to install and run a fastboot tool (Minimal adb/fastboot tool)

I unlocked the bootloader of the tablet
I install the fastboot
I install the drivers of the fastboot of the Asus
I copy the file.blob to the same folder of the fastboot
I open the fastboot and in the CMD I wrote ''fastboot devices'' and it find the Asus so in the screen was numers and letters like a code...but then I wrote the command Fastboot -i 0x0B05 flash recovery file.blob but then give an error (failed....(no such device or address))
I tried all to solve this problem but I cant.. so I need your help.

I tried:
■Reinstall fastboot tool
■Restart the tablet
■Use all the usb ports of the PC
■Reinstall drivers
■Used apps like SDK Manager
■Used other usb cable

Is your bootloader unlocked?
Edit: wait I read the op and it says you did unlock it..

Sent from my SM-N900T using XDA Free mobile app

---------- Post added at 07:28 PM ---------- Previous post was at 07:24 PM ----------

I'd say try to use a completely different USB or computer. If that doesn't work, you can actually flash it from the system itself if you have root. Can't remember the command. Give me a second.

Sent from my SM-N900T using XDA Free mobile app

---------- Post added at 07:31 PM ---------- Previous post was at 07:28 PM ----------

Are you on 4.2 bootloader?

Sent from my SM-N900T using XDA Free mobile app

---------- Post added at 07:39 PM ---------- Previous post was at 07:31 PM ----------

To install without using fastboot, download twrp, make sure its one of the newer twrps, I think 2.7 and above is required for KitKat, and..

[QUOTE/] Save it to the root of your /sdcard directly (internal memory only) and rename it to twrp.blob

Launch terminal emulator or connect to your computer and open an adb shell, then type the following:

su

dd if=/sdcard/twrp.blob of=/dev/block/mmcblk0p4

Then reboot to complete installation.
[/QUOTE]





Sent from my SM-N900T using XDA Free mobile app
2nd July 2014, 08:41 PM   |  #3  
OP Junior Member
Thanks Meter: 0
 
9 posts
Join Date:Joined: Jul 2014
Problem Solved!
Quote:
Originally Posted by andrewnelson23

Is your bootloader unlocked?
Edit: wait I read the op and it says you did unlock it..

Sent from my SM-N900T using XDA Free mobile app

---------- Post added at 07:28 PM ---------- Previous post was at 07:24 PM ----------

I'd say try to use a completely different USB or computer. If that doesn't work, you can actually flash it from the system itself if you have root. Can't remember the command. Give me a second.

Sent from my SM-N900T using XDA Free mobile app

---------- Post added at 07:31 PM ---------- Previous post was at 07:28 PM ----------

Are you on 4.2 bootloader?

So, yesterday I clean the Asus Cable, the port of the pc and the port of tablet and finally works, so I flashed my tablet with TWRP recovery and the 4.4.4 omniROM Nightly.
The all problem was the cable and the ports.
Attached Thumbnails
Click image for larger version

Name:	1.png
Views:	11
Size:	39.0 KB
ID:	2829165  
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes