Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,738,692 Members 40,346 Now Online
XDA Developers Android and Mobile Development Forum

Problems charging asus tf300t

Tip us?
 
baistan
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 5
Join Date: Jul 2008
Default Problems charging asus tf300t

I had very strange problem with one of my tablets and didin't find solution anywhere.
My son discharge battery fully untill tablet turn himself off , after that any attempts to charge and turn on was failed , i tried with charger and on pc usb no indication of charging. Because i have too the same tablet im sure there no problems with chargers or cables both are original come with devices and they charge my tablet. I found that tablet is charge only when i put it in docking station. I waited till baterry comes to 100% after that problems with charge directly from adapter still continue . I made hard reset , flashed last twrp recovery after all flashed the whole rom - still no charging . I'm in death end.
 
TheBlack75
Old
#2  
Junior Member
Thanks Meter 1
Posts: 12
Join Date: Dec 2012
Probably it is dead (too much time without power supply)

In past I had a Samsung device (phone) in the same condition.
Try to keep it on charge for a whole day and if it wakes up reset the battery stats

good luck
 
just lou
Old
#3  
just lou's Avatar
Senior Member
Thanks Meter 588
Posts: 1,714
Join Date: Dec 2010
Location: New York
Quote:
Originally Posted by baistan View Post
I had very strange problem with one of my tablets and didin't find solution anywhere.
My son discharge battery fully untill tablet turn himself off , after that any attempts to charge and turn on was failed , i tried with charger and on pc usb no indication of charging. Because i have too the same tablet im sure there no problems with chargers or cables both are original come with devices and they charge my tablet. I found that tablet is charge only when i put it in docking station. I waited till baterry comes to 100% after that problems with charge directly from adapter still continue . I made hard reset , flashed last twrp recovery after all flashed the whole rom - still no charging . I'm in death end.
When I got my used TF300, it was completely dead from not having been used for a long time. I needed to leave it on the charger for about an hour before it showed any signs of life. After fully charging it for a couple of hours more, it was good as new.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes