Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,806,969 Members 38,054 Now Online
XDA Developers Android and Mobile Development Forum

TWRP spilt screen

Tip us?
 
MrKite4
Old
#1  
MrKite4's Avatar
Senior Member - OP
Thanks Meter 8
Posts: 176
Join Date: Apr 2011
Default TWRP spilt screen

I flashed the newest version of TWRP and now I have a split screen with 2 menus and I cannot do anything in recovery now. I've been trying to find a solution but I can't find anything, has anyone else had this issue and fixed it?
 
lj50036
Old
#2  
lj50036's Avatar
Recognized Contributor
Thanks Meter 1,391
Posts: 1,701
Join Date: Feb 2013
Location: Muti-Verse

 
DONATE TO ME
Quote:
Originally Posted by MrKite4 View Post
I flashed the newest version of TWRP and now I have a split screen with 2 menus and I cannot do anything in recovery now. I've been trying to find a solution but I can't find anything, has anyone else had this issue and fixed it?
On the bootlaoder screen where you enter the rck to get to TWRP, in the upper left

What is the bootlader version ?

e.g of the bootloader version is

epad_XX_xx.xx.xx.xx.xx

something like that...

Thx Josh
 
MrKite4
Old
#3  
MrKite4's Avatar
Senior Member - OP
Thanks Meter 8
Posts: 176
Join Date: Apr 2011
Quote:
Originally Posted by lj50036 View Post
On the bootlaoder screen where you enter the rck to get to TWRP, in the upper left

What is the bootlader version ?

e.g of the bootloader version is

epad_XX_xx.xx.xx.xx.xx

something like that...

Thx Josh
WW_epad-10.6.1.8-20130225
 
lj50036
Old
#4  
lj50036's Avatar
Recognized Contributor
Thanks Meter 1,391
Posts: 1,701
Join Date: Feb 2013
Location: Muti-Verse

 
DONATE TO ME
Quote:
Originally Posted by MrKite4 View Post
WW_epad-10.6.1.8-20130225
Yes, that is the issue ..

You need to be on a bootloader ending in 27.1 or 27.5

To use the newest version of twrp ....

If you need any help with upgrade

Let us know..

Thx Josh
The Following User Says Thank You to lj50036 For This Useful Post: [ Click to Expand ]
 
MrKite4
Old
#5  
MrKite4's Avatar
Senior Member - OP
Thanks Meter 8
Posts: 176
Join Date: Apr 2011
Quote:
Originally Posted by lj50036 View Post
Yes, that is the issue ..

You need to be on a bootloader ending in 27.1 or 27.5

To use the newest version of twrp ....

If you need any help with upgrade

Let us know..

Thx Josh
Yeah definitely, if its not too much to ask. Right now I have no SD card because of not removing it safely so it destroyed it going back and forth between my phone and tablet, but once I get another one I definitely wanna get the recovery fixed in my tablet.
 
lj50036
Old
#6  
lj50036's Avatar
Recognized Contributor
Thanks Meter 1,391
Posts: 1,701
Join Date: Feb 2013
Location: Muti-Verse

 
DONATE TO ME
Quote:
Originally Posted by MrKite4 View Post
Yeah definitely, if its not too much to ask. Right now I have no SD card because of not removing it safely so it destroyed it going back and forth between my phone and tablet, but once I get another one I definitely wanna get the recovery fixed in my tablet.
PM me if you would like some help with the...

Thx Josh
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Schedule is up for xda:devcon ’14

With xda:devcon ’14 just around the corner, and the venue close to selling out, there is a lot … more

aLogcat Returns Thanks to XDA Love

The developers of Android, that is Google, gave users several great debugging tools that can be used in … more

And the Winners in the XDA Pebble Development Challenge Are…

Almost two months ago, we set out with Pebble to findthree amazing … more

MediaTek Releases Full Kernel Source for First Android One Devices

Those who might have thought that MediaTek wouldnever release working … more