Google Play Newsstand 3.3 Brings Material Design Makeover

In a clear break from the previous practice of delivering nearly weekly Google … more

App Review: Calculating Your Android Calculator Options

Sure, everyone has a default Calculator and its something that you dont think about … more

MultiROM Once Again Available for the Galaxy S4

Multiboot, or the ability to select betweenmultiple operating systems on a single device at … more

Build an Impractical But Awesome Lego Mindstorm Dock

The vast majority of what we cover here on the XDA-Developers News Portal relates to … more
Post Reply

Benchmark results

25th August 2014, 01:53 PM   |  #21  
OP Junior Member
Thanks Meter: 1
 
29 posts
Join Date:Joined: Nov 2008
Quote:
Originally Posted by sbdags

What does the failed message say - it probably tells you what failed?

Also extract the recovery log from TWRP after.

also am using twrp 2.7.1.1

pressed "swipe to confirm flash" and it said failed.

the recovery.log file when i opened in words said the below. does any of that make sense by the flash failed cuz im lost...

__bionic_open_tzdata: couldn't find any tzdata when looking for localtime!
__bionic_open_tzdata: couldn't find any tzdata when looking for GMT!
__bionic_open_tzdata: couldn't find any tzdata when looking for posixrules!
Starting TWRP 2.7.1.1 on Mon Aug 25 12:35:00 2014
BOARD_HAS_NO_REAL_SDCARD := true
I:Internal path defined: '/data/media'
I:External path defined: '/external_sdcard'
I:Mount: Unable to find partition for path '/data'
TW_NO_REBOOT_RECOVERY := true
TW_NO_REBOOT_BOOTLOADER := true
RECOVERY_SDCARD_ON_DATA := true
TW_NO_USB_STORAGE := true
TW_INCLUDE_CRYPTO := true
I:Found brightness file at '/sys/devices/platform/pwm-backlight/backlight/pwm-backlight/brightness'
Starting the UI...Pixel format: 1920x1200 @ 16bpp
Pixel format: BGR_565
Not using qualcomm overlay, 'tegra_fb'
framebuffer: fd 4 (1920 x 1200)
=> Linking mtab
Renaming regular /etc/recovery.fstab -> /etc/recovery.fstab.bak
Moving /etc/twrp.fstab -> /etc/recovery.fstab
=> Processing recovery.fstab
I:Processing '/system'
I:Processing '/cache'
I:Processing '/misc'
I:Processing '/staging'
I:Processing '/data'
I:mount '/data/media' '/sdcard' process ended with RC=0
I:mount '/data/media/0' '/sdcard' process ended with RC=0
I:mount '/data/media/0' '/sdcard' process ended with RC=0
I:Processing '/recovery'
I:Processing '/boot'
I:Processing '/external_sdcard'
I:Created '/external_sdcard' folder.
I:Backup folder set to '/data/media/0/TWRP/BACKUPS/015d3fb64d381a0d'
I:Settings storage is '/data/media/0'
Updating partition details...
Iata backup size is 1725MB, free: 51124MB.
I:Unable to mount '/external_sdcard'
I:Actual block device: '', current file system: 'vfat'
I:Unmounting main partitions...


Partition Logs:
/system | /dev/block/mmcblk0p1 | Size: 755MB Used: 676MB Free: 79MB Backup Size: 676MB
Flags: Can_Be_Mounted Can_Be_Wiped Can_Be_Backed_Up Wipe_Available_in_GUI IsPresent
Primary_Block_Device: /dev/block/mmcblk0p1
Display_Name: System
Storage_Name: System
Backup_Path: /system
Backup_Name: system
Backup_Display_Name: System
Storage_Path: /system
25th August 2014, 09:44 PM   |  #22  
Recognized Contributor
Thanks Meter: 2,442
 
3,451 posts
Join Date:Joined: Oct 2012
More
Quote:
Originally Posted by azreal8

the recovery.log file when i opened in words said the below.

Is that all? There is no trace of an attempt to install anything.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Transformer TF700 General by ThreadRank