FORUMS

XDA Recap: This Week In Android (May 17 – 23)

Another week, another recap. The Sunday tradition marches on this week with a fresh … more

Huawei To Sell Honor Smartphones Via Indian Retail Outlets

World’s fourth largest smartphone maker Huawei plans to now sell its … more

Sunday Debate: Are Smaller Bezels Better or Worth It?

Bezels have been getting smaller and smaller as the years go by, and while devices … more

LG G4 First Impressions and Unboxing – XDA TV

The latest in LG’s signature line of “G phones” has been released. … more
Post Reply Subscribe to Thread Email Thread

[bootloader][10.6.14.10]&[twrp][flashable_zips]

16th March 2015, 07:34 PM |#21  
Junior Member
Thanks Meter: 0
 
More
I hope this is an appropriate place to ask this, but I am quite stuck on trying to flash cromi-kk on my tf700t AND I am short on time. I was hoping to take my tablet with me to a medical mission to document the cases I find.

So, I was running 4.2.1, I downgraded from ***.10 to ***.08 and succesfully got TWRP, made a backup and downloaded the appropriate zip for cromi-kk.

Everything was going well (sort of) and after the zip was extracting/installing, a screen with 4 penguins showed up. Then three lines of something (looked like it was searching for disk spaces. The first was found but for lines 2 and 3, "not found" was reported.

Moments later, the tablet is attempting to load the new ROM, but finds itself at the bootloader screen, waits a few seconds, tried again but then loads back into twrp.

Today, i came back to the problem and may have accidentally formatted everything through twrp. No more zip file, no more OS, no more backup.

I assume I need to update the bootloader (and start all over), but don't know how.



I know, I know ... shouldn't have done so many things, but if someone has a solution to both problems or can point me to a thread where this problem has been solved (with the least amount of scorn and derision) I would be quite grateful.

Sincerely,
Josh
 
 
17th March 2015, 03:56 PM |#22  
berndblb's Avatar
Recognized Contributor
Flag Los Angeles, CA
Thanks Meter: 1,348
 
More
Quote:
Originally Posted by jenaly69

I hope this is an appropriate place to ask this, but I am quite stuck on trying to flash cromi-kk on my tf700t AND I am short on time. I was hoping to take my tablet with me to a medical mission to document the cases I find.

So, I was running 4.2.1, I downgraded from ***.10 to ***.08 and succesfully got TWRP, made a backup and downloaded the appropriate zip for cromi-kk.

Everything was going well (sort of) and after the zip was extracting/installing, a screen with 4 penguins showed up. Then three lines of something (looked like it was searching for disk spaces. The first was found but for lines 2 and 3, "not found" was reported.

Moments later, the tablet is attempting to load the new ROM, but finds itself at the bootloader screen, waits a few seconds, tried again but then loads back into twrp.

Today, i came back to the problem and may have accidentally formatted everything through twrp. No more zip file, no more OS, no more backup.

I assume I need to update the bootloader (and start all over), but don't know how.



I know, I know ... shouldn't have done so many things, but if someone has a solution to both problems or can point me to a thread where this problem has been solved (with the least amount of scorn and derision) I would be quite grateful.

Sincerely,
Josh

You should check your post on the Transformer forum. I answered you there already
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Transformer TF700 General by ThreadRank