Post Reply

[Q] Won't download from play or goo.im

13th July 2014, 06:02 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Mar 2011
Hello, I was running an unlocked transformer on CyanogenMod 10.2.1. It was running extremely slowly and gave me a weird error where it turned off the auto time and date function and thought it was 2011. I tried to update it to CM11 using the auto-update function, but TWRP reported the update failed, then put the tablet into a reboot cycle. I was running TWRP 2.5 at the time, which I've since found out was incompatible with kitkat.

I put it into recovery mode, and restored to ASUS stock (still rooted). The tablet booted fine and signed in to Google Play and accessed the web, but wouldn't download any files from play or from Goo.IM. I downloaded other versions of CM11 and tried going into recovery to flash them and got the same failure message. Occassionally, TWRP will give me a message saying my root permissions are incorrect and to repair them. When I repair them, it goes back to the reboot cycle and I have to restore to stock again.

I've since updated TWRP to 2.7.1.1 and uninstalled/reinstalled SuperSU. Through Titanium Backup, I restored the market links without any effect. I've also run the motochopper root utility to try and fix my root permissions. That has allowed me to successfully flash CM11, but when I boot it sticks on the CM splash screen with the arrow continually circling around. I've sat and waited for 30 minutes without any progress, so I don't think it's a matter of letting it figure itself out on the initial boot.

Any ideas? Thanks in advance for any help you can provide.
13th July 2014, 06:20 AM   |  #2  
berndblb's Avatar
Senior Member
Flag Los Angeles, CA
Thanks Meter: 901
 
2,759 posts
Join Date:Joined: Nov 2012
More
I bet not only your recovery was outdated but your bootloader is too. Check it.
It has to be 10.6.1.14.8 or .10
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Transformer TF700 Q&A, Help & Troubleshooting by ThreadRank