Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Battery calibration problem.

OP pipopipz

22nd June 2014, 02:44 PM   |  #1  
OP Senior Member
Thanks Meter: 9
 
137 posts
Join Date:Joined: Oct 2010
I was playing with my tablet last night with what I thought was 60% battery left when it suddenly turned off. I thought at first it will reboot but no it didn't, not even if I press the power button to start it up. It was only after connecting it to the charger that it finally powered up. It was a surprise that the battery showed it is at 0%. I charged it to full and then disconnected it.

Now the problem is that it is stuck at 100%, both in the status bar display and when checking in the settings and then battery. Any insight to this issue?

Stock, rooted but not unlocked.



UPDATE: After reading around with posts of the problem similar to mine, I tried a suggestion of turning the tablet completely off for at least an hour. Others did so overnight. I chose to power it off for an hour and now it is already discharging. Maybe this is a bug or a hardware fault, no one can tell for sure.
Last edited by pipopipz; 22nd June 2014 at 04:58 PM.
22nd June 2014, 11:04 PM   |  #2  
sbdags's Avatar
Recognized Contributor
Flag Kenilworth, Coventry
Thanks Meter: 13,225
 
11,663 posts
Join Date:Joined: Jun 2007
Donate to Me
More
Quote:
Originally Posted by pipopipz

I was playing with my tablet last night with what I thought was 60% battery left when it suddenly turned off. I thought at first it will reboot but no it didn't, not even if I press the power button to start it up. It was only after connecting it to the charger that it finally powered up. It was a surprise that the battery showed it is at 0%. I charged it to full and then disconnected it.

Now the problem is that it is stuck at 100%, both in the status bar display and when checking in the settings and then battery. Any insight to this issue?

Stock, rooted but not unlocked.



UPDATE: After reading around with posts of the problem similar to mine, I tried a suggestion of turning the tablet completely off for at least an hour. Others did so overnight. I chose to power it off for an hour and now it is already discharging. Maybe this is a bug or a hardware fault, no one can tell for sure.

It's a bug in the battery calibration software. We've seen it on the TF700 and TF300 and now it appears you haver the same thing on your TF701.

Usually a full discharge and full charge fixes it.
The Following User Says Thank You to sbdags For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes