Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,731,985 Members 41,284 Now Online
XDA Developers Android and Mobile Development Forum

Battery calibration problem.

Tip us?
 
pipopipz
Old
(Last edited by pipopipz; 22nd June 2014 at 03:58 PM.)
#1  
Senior Member - OP
Thanks Meter 8
Posts: 132
Join Date: Oct 2010
Default Battery calibration problem.

I was playing with my tablet last night with what I thought was 60% battery left when it suddenly turned off. I thought at first it will reboot but no it didn't, not even if I press the power button to start it up. It was only after connecting it to the charger that it finally powered up. It was a surprise that the battery showed it is at 0%. I charged it to full and then disconnected it.

Now the problem is that it is stuck at 100%, both in the status bar display and when checking in the settings and then battery. Any insight to this issue?

Stock, rooted but not unlocked.



UPDATE: After reading around with posts of the problem similar to mine, I tried a suggestion of turning the tablet completely off for at least an hour. Others did so overnight. I chose to power it off for an hour and now it is already discharging. Maybe this is a bug or a hardware fault, no one can tell for sure.
 
sbdags
Old
#2  
sbdags's Avatar
Recognized Contributor
Thanks Meter 12267
Posts: 10,724
Join Date: Jun 2007
Location: Kenilworth, Coventry

 
DONATE TO ME
Quote:
Originally Posted by pipopipz View Post
I was playing with my tablet last night with what I thought was 60% battery left when it suddenly turned off. I thought at first it will reboot but no it didn't, not even if I press the power button to start it up. It was only after connecting it to the charger that it finally powered up. It was a surprise that the battery showed it is at 0%. I charged it to full and then disconnected it.

Now the problem is that it is stuck at 100%, both in the status bar display and when checking in the settings and then battery. Any insight to this issue?

Stock, rooted but not unlocked.



UPDATE: After reading around with posts of the problem similar to mine, I tried a suggestion of turning the tablet completely off for at least an hour. Others did so overnight. I chose to power it off for an hour and now it is already discharging. Maybe this is a bug or a hardware fault, no one can tell for sure.
It's a bug in the battery calibration software. We've seen it on the TF700 and TF300 and now it appears you haver the same thing on your TF701.

Usually a full discharge and full charge fixes it.
ASUS Transformer TF700T/TF201/TF300T(GL)/ME301T
[ROM] CROMBi-kk TF700T Infinity
[ROM] CROMBi-kk TF300T | TF201T | ME301T
[ROM] CROMi-X TF700T Infinity
[ROM] mini-C TF700T Infinity
[ROM] CROMi-X TF300T(GL) | TF201T Prime | ME301T Smart Pad 10


ASUS Transformer TF701T
[ROM] CROMi-X TF701T
[ROM] CROMBi-kk TF701


Google Nexus 5
Rocking Stock!


Please Donate Here to support CROMi-X / CROMBi-kk Development
The Following User Says Thank You to sbdags For This Useful Post: [ Click to Expand ]
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes