Nvidia and Robotics w/ Barrett Williams – XDA:DevCon 2014

Robotics continues to dominate our videos from this years XDA:DevCon 2014 in … more

Speed Up Deodexing with JoelDroid Batch Deodexer

Android 5.0 Lollipop brings many under-the-hood changes like changing the default compiler … more

Top 5 Apps for 2014 + Top Xposed Mod of 2014 – XDA TV

Its that time of year where you look back and remember the things that happened … more

NVIDIA SHIELD Tablet Gets Android 5.0.1, OTA Available

The NVIDIA SHIELD Tablet is the latest Android-powered device released by famed GPU … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Loop in bootanimation after update to CROMi-X 7.0.2

OP aMachi

31st August 2014, 02:15 PM   |  #31  
Junior Member
Thanks Meter: 2
 
6 posts
Join Date:Joined: Feb 2014
Quote:
Originally Posted by sbdags

I think you are confusing us!

Forget 4.3 for the minute. Of course you can see your system on 4.3 as it boots.

What you are saying is that it won't boot on 4.4.2. Running _that's commands on 4.3 is irrelevant.

Whilst it is bootlooping on 4.4.2 please provide a logcat over adb - which you already did.

Your issue appears to be that the rom doesn't install properly.

Redownload it again, turn on signature verification and try again please. I suspect a bad download now.

I'm currently suffering from the same problem. Just upgraded from chromi 6 ( which was an amazing ROM btw) Do i need to use the CM kernel too?

---------- Post added at 08:15 PM ---------- Previous post was at 07:54 PM ----------

just wanted to confirm that after flashing the CM kernel instead of the stock optimized version , I am now over the bootloop. is there a fix for this because i have never used CM and would much rather the optimized stock version as it was flawless for me in the previous chromi X Rom.
31st August 2014, 04:49 PM   |  #32  
sbdags's Avatar
Recognized Contributor
Flag Kenilworth, Coventry
Thanks Meter: 13,254
 
11,668 posts
Join Date:Joined: Jun 2007
Donate to Me
More
Quote:
Originally Posted by ZIGGYMEOW

I'm currently suffering from the same problem. Just upgraded from chromi 6 ( which was an amazing ROM btw) Do i need to use the CM kernel too?

---------- Post added at 08:15 PM ---------- Previous post was at 07:54 PM ----------

just wanted to confirm that after flashing the CM kernel instead of the stock optimized version , I am now over the bootloop. is there a fix for this because i have never used CM and would much rather the optimized stock version as it was flawless for me in the previous chromi X Rom.

Did you try redownloading it again and checking the signature verification in CWM before you flash?
1st September 2014, 07:54 AM   |  #33  
berndblb's Avatar
Recognized Contributor
Flag Los Angeles, CA
Thanks Meter: 1,070
 
3,217 posts
Join Date:Joined: Nov 2012
More
Quote:
Originally Posted by sbdags

Did you try redownloading it again and checking the signature verification in CWM before you flash?

I am running 7.0.2 with your stock kernel and no trouble at all....
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes