FORUMS

Samsung Galaxy Alpha (SM-G850) Gets Android 5.0

An Android 5.0 Lollipop update is finally available to download for the Samsung Galaxy … more

Do You Use 4:3 or 16:9 in the Camera App?

Every person has their own method of taking the best photos on their devices, but which aspect … more

LG G4 XDA Forum Opened

LG’s latest & greatest is just a few hours away from launching, and with so many power users that are … more

Android Wear Close to Running on Samsung Gear 2

Android is an OS that can sometimes be ported to run on devices not designed to … more
Post Reply Subscribe to Thread Email Thread

[Q] Loop in bootanimation after update to CROMi-X 7.0.2

31st August 2014, 01:15 PM |#31  
Junior Member
Thanks Meter: 2
 
More
Quote:
Originally Posted by sbdags

I think you are confusing us!

Forget 4.3 for the minute. Of course you can see your system on 4.3 as it boots.

What you are saying is that it won't boot on 4.4.2. Running _that's commands on 4.3 is irrelevant.

Whilst it is bootlooping on 4.4.2 please provide a logcat over adb - which you already did.

Your issue appears to be that the rom doesn't install properly.

Redownload it again, turn on signature verification and try again please. I suspect a bad download now.

I'm currently suffering from the same problem. Just upgraded from chromi 6 ( which was an amazing ROM btw) Do i need to use the CM kernel too?

---------- Post added at 08:15 PM ---------- Previous post was at 07:54 PM ----------

just wanted to confirm that after flashing the CM kernel instead of the stock optimized version , I am now over the bootloop. is there a fix for this because i have never used CM and would much rather the optimized stock version as it was flawless for me in the previous chromi X Rom.
 
 
31st August 2014, 03:49 PM |#32  
sbdags's Avatar
Recognized Contributor
Flag Kenilworth, Coventry
Thanks Meter: 14,508
 
Donate to Me
More
Quote:
Originally Posted by ZIGGYMEOW

I'm currently suffering from the same problem. Just upgraded from chromi 6 ( which was an amazing ROM btw) Do i need to use the CM kernel too?

---------- Post added at 08:15 PM ---------- Previous post was at 07:54 PM ----------

just wanted to confirm that after flashing the CM kernel instead of the stock optimized version , I am now over the bootloop. is there a fix for this because i have never used CM and would much rather the optimized stock version as it was flawless for me in the previous chromi X Rom.

Did you try redownloading it again and checking the signature verification in CWM before you flash?
1st September 2014, 06:54 AM |#33  
berndblb's Avatar
Recognized Contributor
Flag Los Angeles, CA
Thanks Meter: 1,295
 
More
Quote:
Originally Posted by sbdags

Did you try redownloading it again and checking the signature verification in CWM before you flash?

I am running 7.0.2 with your stock kernel and no trouble at all....
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes