FORUMS

Play Store problem

125 posts
Thanks Meter: 8
 
By Reggie777, Senior Member on 4th September 2014, 02:19 PM
Post Reply Subscribe to Thread Email Thread
For the past two days, I've been getting an error message when I try to download an app, or upgrade an app. "Error retrieving information from server.[RPC:S-7:AEC-0]" This happens to both of my TF701t tablets, using two different google accounts, and it also happens with my LG G2 phone. The help tech had me clear caches, clear data on the Play Store, Download manager, and Play store services apps, despite my telling him that the fact that the problem affected all my devices, on multiple accounts, would logically indicate it is their problem. Anyone else having his problem? Or can suggest a solution?


09/05 Update: Been in touch with Google techs again. They are now aware that the problem might well be on their end. Believe it or not, it took a little while to convince them of this. But they will look at the problem, and get back to me when they have it fixed. I'll keep everyone here in the loop when they do.
Last edited by Reggie777; 5th September 2014 at 05:06 PM. Reason: Updated
 
 
4th September 2014, 04:37 PM |#2  
Senior Member
Flag Wetherby
Thanks Meter: 57
 
More
Quote:
Originally Posted by Reggie777

For the past two days, I've been getting an error message when I try to download an app, or upgrade an app. "Error retrieving information from server.[RPC:S-7:AEC-0]" This happens to both of my TF701t tablets, using two different google accounts, and it also happens with my LG G2 phone. The help tech had me clear caches, clear data on the Play Store, Download manager, and Play store services apps, despite my telling him that the fact that the problem affected all my devices, on multiple accounts, would logically indicate it is their problem. Anyone else having his problem? Or can suggest a solution?

I have also been getting this error on all my devices, seems others have to after looking around the web. Looks like we will have to wait for google to fix it there end.

Sent from my K00C using XDA Premium HD app
4th September 2014, 08:30 PM |#3  
Junior Member
Thanks Meter: 1
 
More
Same here on all devices. I agree that it looks like the problem is somewhere on Google's servers. Even on a Windows PC with the Internet Explorer I can not see my own apps on the Playstore website.
6th September 2014, 02:37 AM |#4  
OP Senior Member
Thanks Meter: 8
 
More
Play Store up and working again
Quote:
Originally Posted by Reggie777

For the past two days, I've been getting an error message when I try to download an app, or upgrade an app. "Error retrieving information from server.[RPC:S-7:AEC-0]" This happens to both of my TF701t tablets, using two different google accounts, and it also happens with my LG G2 phone. The help tech had me clear caches, clear data on the Play Store, Download manager, and Play store services apps, despite my telling him that the fact that the problem affected all my devices, on multiple accounts, would logically indicate it is their problem. Anyone else having his problem? Or can suggest a solution?


09/05 Update: Been in touch with Google techs again. They are now aware that the problem might well be on their end. Believe it or not, it took a little while to convince them of this. But they will look at the problem, and get back to me when they have it fixed. I'll keep everyone here in the loop when they do.

Update: Suddenly Play Store is working again. I can download upgrades. Granted I've not heard from the tech as promised. But at least I can upgrade my apps.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes