Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,809,687 Members 40,213 Now Online
XDA Developers Android and Mobile Development Forum

Sound and youtube not working on Cromi-x 7.0

Tip us?
 
haon14
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 2
Join Date: Aug 2014
Default Sound and youtube not working on Cromi-x 7.0

Well today I flashed the cromi-x 7.0 Rom and upon booting up I find I have no sound and YouTube's not working. I followed all the instructions on said roms page including:

1. Flashing the latest cwm recovery from the link provided
2. Full wipe including dalvik cache
3.Flashing the .zip and going through the aroma installer

Not that it should matter but all .zips were pushed over adb.

Any help is greatly appreciated!
 
berndblb
Old
#2  
berndblb's Avatar
Senior Member
Thanks Meter 876
Posts: 2,694
Join Date: Nov 2012
Location: Los Angeles, CA
No idea about the sound - that's strange. It's working fine here.
The latest YouTube update doesn't work. Just uninstall updates. The version that comes with the rom works fine.
I would reflash and make sure you check signature verification in TWRP.
BTW: You probably get faster attention if you post in the CROMi-X thread
The Following User Says Thank You to berndblb For This Useful Post: [ Click to Expand ]
 
haon14
Old
#3  
Junior Member - OP
Thanks Meter 0
Posts: 2
Join Date: Aug 2014
Post Fixed

Quote:
Originally Posted by berndblb View Post
No idea about the sound - that's strange. It's working fine here.
The latest YouTube update doesn't work. Just uninstall updates. The version that comes with the rom works fine.
I would reflash and make sure you check signature verification in TWRP.
BTW: You probably get faster attention if you post in the CROMi-X thread
I uninstalled the youtube updates and that seemed to get it to work. And the sound problem resolved itself after I opened the camera app and it fc'd. Weird, but in not complaining. Camera app works fine now as well.

Thanks for your help and I will take any other questions to the cCROMi-X thread. I wasn't sure we're to post this originally as I'm still new here.

Cheers
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes