Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,810,466 Members 50,621 Now Online
XDA Developers Android and Mobile Development Forum

LiquidSmooth v3.2 [Unofficial, AppSettings DPI works]

Tip us?
 
jcooler
Old
#31  
Member
Thanks Meter 17
Posts: 57
Join Date: Jan 2013
Location: Inman, SC
So happy to LS ROM back on the scene. On every device that I installed custom ROMs, LS has been my favorite.
OP, you rock!
 
REV3NT3CH
Old
#32  
REV3NT3CH's Avatar
Recognized Contributor
Thanks Meter 1,912
Posts: 2,163
Join Date: Dec 2012
Location: Oroville

 
DONATE TO ME
Quote:
Originally Posted by ishyesh View Post
That's encouraging =) I'll keep on building!
Hello from the one LS OP to the other ....funny to see we are both from Massachusetts lol
☢ LG G2 ☢
Rom: [4.4.4] LiquidSmooth v3.2 Kernel: NewBeta Recovery: TWRP 2.7.1.0
☢ SGS Relay 4g ☢
Rom: [4.4.4] [Official] LiquidSmooth v3.2 Kernel: B14CKB1RD v2.2 beta Recovery:TWRP 2.7.0.0
☢ HTC ReZound ☢
HBOOT: 2.28, Unlocked, S-Off, 2.23 radios Recovery: TWRP 2.7.0.0 (Masque Of The Red Death)

Donations are never expected but are greatly appreciated
The Following User Says Thank You to REV3NT3CH For This Useful Post: [ Click to Expand ]
 
Lawlrus
Old
#33  
Lawlrus's Avatar
Senior Member
Thanks Meter 1,788
Posts: 3,886
Join Date: Nov 2013
Quote:
Originally Posted by REV3NT3CH View Post
Hello from the one LS OP to the other ....funny to see we are both from Massachusetts lol
Must be something in the water lol

Sent from my Vs980 running Omni 4.4.4
 
ishyesh
Old
#34  
Member - OP
Thanks Meter 63
Posts: 52
Join Date: Jun 2010
Location: Boston, MA
Nothing but the best from https://www.youtube.com/watch?v=JvUMV1N7eGM

=)

Quote:
Originally Posted by REV3NT3CH View Post
Hello from the one LS OP to the other ....funny to see we are both from Massachusetts lol
 
ishyesh
Old
#35  
Member - OP
Thanks Meter 63
Posts: 52
Join Date: Jun 2010
Location: Boston, MA
Quote:
Originally Posted by Lawlrus View Post
Must be something in the water lol

Major props if you're referring to Dirty Water by Standells
 
JDROIDS
Old
(Last edited by JDROIDS; 16th September 2014 at 08:39 PM.)
#36  
Member
Thanks Meter 16
Posts: 32
Join Date: Mar 2013
Thanks so much for this ROM. Aside from 2 issues this is running better than any aosp ROM for me since I have had my G2.

Does anyone else have an issue with the screen turning back on after switching it off? I don't quite know what is causing it.

Also, on every phone call the screen will not turn back on after I pull phone away from my head during call and even after the call. I press the power button several times before anything happens. Sometimes I have to completely restart the phone by holding down the power button.

Thanks in advance for any help. And thank you for the development!

By the way, clean flash, running 25B bootstack and no mods.
 
jcooler
Old
#37  
Member
Thanks Meter 17
Posts: 57
Join Date: Jan 2013
Location: Inman, SC
Quote:
Originally Posted by JDROIDS View Post
Thanks so much for this ROM. Aside from 2 issues this is running better than any aosp ROM for me since I have had my G2.

Does anyone else have an issue with the screen turning back on after switching it off? I don't quite know what is causing it.

Also, on every phone call the screen will not turn back on after I pull phone away from my head during call and even after the call. I press the power button several times before anything happens. Sometimes I have to completely restart the phone by holding down the power button.

Thanks in advance for any help. And thank you for the development!

By the way, clean flash, running 25B bootstack and no mods.
I have not had any issues with the screen turning back on after I switch it off. But I do have a problem with the screen not turning back on after I pull it away from my head. Unfortunately, that seems to be consistent problem across multiple roms (maybe all of them, but i haven't tried them all).
For me, sometimes it works, sometimes it doesn't. But most often it doesnt work, so I hit the power button, and it turns back on. sometimes there is a delay in it turning back on, even when I hit the power button.

It did seem to be working most of the time on my previous rom, which was C-ROM. Not sure why, it just seemed to be working correctly 95% of the time on that ROM.

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes