Watch This Now!

[Q] HELP,Won't Register on GSM networks

29 posts
Thanks Meter: 0
By darkthugs, Junior Member on 5th September 2014, 05:29 AM
Post Reply Subscribe to Thread Email Thread
hello i bought one galaxy note 3 (my second one)
i'm having one issue,the first one i bought and i ended up selling had a Bad esn but let me to conect to other networks
such as telcel on mexico,movistar,iusacell and other ones

i bought another one but i don't know why i can't use it on other networks
i tried with the service mode codes but i can't enter to something like the UMTS option on the s4 to turn off the perso sha 256
also i tried installing again the firmware with odin and it continues without signal

when it starts it shows some "sim icon" notification on the status bar and says "phone activation" the sim card is from an unknow source
it 's didn't surprise since i know the verizon phones come GSM unlocked.

maybe if someone knows other form to flash the firmware could help.

i read about some galaxy devices loosing the imei after one update ,if i dial *#06# it shows my device .

if i go to settings and mobile networks and try to select the network(telcel) i won't let me register on the network.

i hope everyone have a nice day and maybe someone could help me.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes