5,815,133 Members 38,801 Now Online
XDA Developers Android and Mobile Development Forum

All roms brake my phone..?

Tip us?
 
janderson2k
Old
#1  
Member - OP
Thanks Meter 1
Posts: 41
Join Date: May 2008
Location: Albany NY
Question All roms brake my phone..?

So I have tried a lot of roms on my note 3 and I have to say most of them are awesome.. I just did the Eclipse rom today - fantastic.... I want it to be my daily driver actually.


But a problem that I have on ALL roms that I use is, when I go to power off or reboot the device it sits at a "Shutting down" screen likes its closing apps, and getting ready to shut off. The problem is, even after an hour - it doesn't do anything.. I have to pull the battery.

I have tried 6 or 7 roms and they all do the same thing.. This is using safe strap. Each time I have deleted and recreated the slot for the rom.
Current phone : Note3
Old Phones :
1. Note 2
2. RazrMaxxxx
3. Rezound
4. TBolt
5. X
6. Incredible
7. iPhone3Gs
8. Storm
9. MotoQ
 
airmaxx23
Old
#2  
Senior Member
Thanks Meter 968
Posts: 3,210
Join Date: Jun 2010
Location: Colton, NY
Quote:
Originally Posted by janderson2k View Post
So I have tried a lot of roms on my note 3 and I have to say most of them are awesome.. I just did the Eclipse rom today - fantastic.... I want it to be my daily driver actually.


But a problem that I have on ALL roms that I use is, when I go to power off or reboot the device it sits at a "Shutting down" screen likes its closing apps, and getting ready to shut off. The problem is, even after an hour - it doesn't do anything.. I have to pull the battery.

I have tried 6 or 7 roms and they all do the same thing.. This is using safe strap. Each time I have deleted and recreated the slot for the rom.
Are you using the stock ROM slot?
*** Please don't forget to hit the "Thanks" button if someone has helped you ***

"I know I was born and I know that I'll die, the in-between is mine"
 
strider5236
Old
#3  
strider5236's Avatar
Member
Thanks Meter 9
Posts: 51
Join Date: Feb 2014
Location: Santa Fe
Quote:
Originally Posted by janderson2k View Post
So I have tried a lot of roms on my note 3 and I have to say most of them are awesome.. I just did the Eclipse rom today - fantastic.... I want it to be my daily driver actually.


But a problem that I have on ALL roms that I use is, when I go to power off or reboot the device it sits at a "Shutting down" screen likes its closing apps, and getting ready to shut off. The problem is, even after an hour - it doesn't do anything.. I have to pull the battery.

I have tried 6 or 7 roms and they all do the same thing.. This is using safe strap. Each time I have deleted and recreated the slot for the rom.
And what version of Safestrap are you running? The current is 3.75 B04. 3.72 did not support extra rom slots without a bit of tweaking. But it would always hang at shutdown, so you had to pull the battery to restart it. It is now fixed with the current build of SS.
 
waco2hot33
Old
#4  
waco2hot33's Avatar
Senior Member
Thanks Meter 133
Posts: 536
Join Date: Mar 2010
Location: Baltimore
[QUOTE=strider5236;53888507]And what version of Safestrap are you running? The current is 3.75 B04. 3.72 did not support extra rom slots without a bit of tweaking. But it would always hang at shutdown, so you had to pull the battery to restart it. It is now fixed with the current build of SS.

---------- Post added at 11:09 PM ---------- Previous post was at 11:08 PM ----------

Sorry : Delete
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes