Make Calling Your Loved Ones Easier and Cheaper this Diwali

Diwali, or Deepawali as some Indians call it, is the pride and joy of Indian … more

Big Android BBQ 5.0 Recap – XDA TV

This fifth annual Big Android BBQ has come and gone. The speakers have spoke, the sponsors have … more

Microsoft to Counter “OK Google” with Bing Torque

When Microsoft is making apps for Android, users should be aware that something … more

Google Confirms “Android Lollipop Day” for November 3rd

A little over a week ago, Google announced the latest iteration of … more
Post Reply

connecting to wifi at my job

OP dipkid

11th September 2014, 02:20 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
12 posts
Join Date:Joined: Sep 2014
More
Idk if its just my phone (samsung galaxy verizon note 3) that does this or if anyone else has this problem. Everyday when im at work when i go to break or lunch they have free WiFi in the lobby area to connect to. Every time i connect to the WiFi my phone automatically turns on hands free mode and s talk or what ever its called. I have went into setting on several occasions and nothing i have tried works it still does it. Its been doing this since i got the phone. It doesn't do it when i connect to any other WiFi though. any advice or anything would be a great help.
11th September 2014, 08:51 PM   |  #2  
Junior Member
Thanks Meter: 1
 
1 posts
Join Date:Joined: Feb 2009
Go to settings, locations,my places, car, select method, none, save.
The Following User Says Thank You to LiquidSilk For This Useful Post: [ View ]
11th September 2014, 09:19 PM   |  #3  
OP Junior Member
Thanks Meter: 0
 
12 posts
Join Date:Joined: Sep 2014
More
Quote:
Originally Posted by LiquidSilk

Go to settings, locations,my places, car, select method, none, save.

omg thank you you are awesome i hadnt found a solution anywhere else.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools
Display Modes


Top Threads in Verizon Galaxy Note 3 Q&A, Help & Troubleshooting by ThreadRank