FORUMS

[Q] Touch screen not working besides pen help?

2 posts
Thanks Meter: 0
 
By eddyxwb, Junior Member on 22nd July 2014, 02:28 AM
Post Reply Subscribe to Thread Email Thread
It just happens to me last night and I cannot get it to work beside the pen. I reboot and reset and still not working.

Is there a way for me to get this to work without going through t-mobile or new phone? I updated to Kit Kat couple months ago and I am not sure this is the issue?

Any suggestion or recommendation would greatly appreciated.

Thanks
 
 
22nd July 2014, 04:26 AM |#2  
haza12d's Avatar
Senior Member
Gotham
Thanks Meter: 80
 
More
When you said you reboot and reset, do you mean factory reset and still no go?

Has the phone been dropped? Might be a busted digitizer.

Sent from my SM-G900V using Tapatalk
22nd July 2014, 07:17 AM |#3  
LeftyGR's Avatar
Senior Member
Flag Bloomington, IL
Thanks Meter: 1,145
 
More
Very strange indeed. Are you rooted?

Also, if you take a penny and tap the screen, does it work? How hard do u have to press if it does (without pushing the penny thru the screen, lol).
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes