Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

PC Gaming with Rooted S5 Tether

OP kprice8

2nd July 2014, 04:41 AM   |  #1  
kprice8's Avatar
OP Senior Member
Flag Lansing MI
Thanks Meter: 209
 
593 posts
Join Date:Joined: Apr 2014
More
Remove thread please.
Last edited by kprice8; 6th July 2014 at 07:26 AM.
4th July 2014, 07:09 PM   |  #2  
kprice8's Avatar
OP Senior Member
Flag Lansing MI
Thanks Meter: 209
 
593 posts
Join Date:Joined: Apr 2014
More
Remove thread please.
Last edited by kprice8; 6th July 2014 at 07:26 AM.
6th July 2014, 04:52 AM   |  #3  
Senior Member
Thanks Meter: 25
 
222 posts
Join Date:Joined: Jun 2010
Quote:
Originally Posted by kprice8

Anyone?

I'm running 8.1 Pro, and I've used my S5's built-in hotspot with several MMO's, worked fine with those. You may be seeing a problem if you're trying to host a game with the NAT that's built into the hotspot, but I would think joining a game would work regardless?
The Following User Says Thank You to heffe2001 For This Useful Post: [ View ]
7th July 2014, 01:12 PM   |  #4  
kprice8's Avatar
OP Senior Member
Flag Lansing MI
Thanks Meter: 209
 
593 posts
Join Date:Joined: Apr 2014
More
Quote:
Originally Posted by heffe2001

I'm running 8.1 Pro, and I've used my S5's built-in hotspot with several MMO's, worked fine with those. You may be seeing a problem if you're trying to host a game with the NAT that's built into the hotspot, but I would think joining a game would work regardless?

Whatever it was, either FoxFi tether since the Native tether was botched, or the update to 8.1, or the change in Anti-Virus. I don't know. No matter though. It's back up and running now.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes