FORUMS

Android 5.1 for the Nvidia Shield Tablet is Out!

Nvidia is quite good at delivering updates in a timely fashion. The producer of famous … more

Other than XDA (of Course), What’s Your Favorite Site That Covers Android?

There is a number of other great sites that cover … more

Introducing Voices of XDA: Have Your Ideas Heard

By far the greatest assets we have at XDA-Developers are you, the developers, the eager … more

Unofficial Xposed For Lollipop Touchwiz With Flashable Zip

XDA Recognized Developer arter97 has released an unofficial build … more
Post Reply Subscribe to Thread Email Thread

Cannot get CRT screen off animation

31st August 2014, 03:58 AM |#1  
S1L3nTShaDoWz's Avatar
OP Senior Member
Thanks Meter: 75
 
More
I'm running ViperROM 1.8.0 and no matter what I do I cannot get the CRT screen-off animation to work. I have 2 apps that do this (possibly more that I've forgotten about), one being the obvious; Venom Tweaks and two being Sense 6 Toolbox. I originally figured that them both having it enabled was interfering with it but I was wrong. I've disabled both and re-enabled each one individually and still cannot get the CRT power off animation or even the Fade one for that matter. I'm also quite sure that I've gotten it previously but I cannot for the life of me figure out how to get it back nor am I sure if it was even the same ROM I managed to get it with (all though I am quite sure I managed to do it with 1.8.0 too).

How & or what do I need to do to get it? I love the animation as it just adds life to the phone to me.
 
 
31st August 2014, 07:30 PM |#2  
S1L3nTShaDoWz's Avatar
OP Senior Member
Thanks Meter: 75
 
More
Bump & another question, is it possible to get a kernel module like in the ElementalX kernel to use swipe up to wake or double tap to wake without the motion requirements??
2nd September 2014, 08:43 PM |#3  
S1L3nTShaDoWz's Avatar
OP Senior Member
Thanks Meter: 75
 
More
Bumpppp
4th September 2014, 03:32 AM |#4  
The Stig 04's Avatar
Senior Member
Thanks Meter: 41
 
More
Quote:
Originally Posted by S1L3nTShaDoWz

I'm running ViperROM 1.8.0 and no matter what I do I cannot get the CRT screen-off animation to work. I have 2 apps that do this (possibly more that I've forgotten about), one being the obvious; Venom Tweaks and two being Sense 6 Toolbox. I originally figured that them both having it enabled was interfering with it but I was wrong. I've disabled both and re-enabled each one individually and still cannot get the CRT power off animation or even the Fade one for that matter. I'm also quite sure that I've gotten it previously but I cannot for the life of me figure out how to get it back nor am I sure if it was even the same ROM I managed to get it with (all though I am quite sure I managed to do it with 1.8.0 too).

How & or what do I need to do to get it? I love the animation as it just adds life to the phone to me.

Did you reboot or soft reboot after you enabled it in sense 6 toolbox?
4th September 2014, 03:47 AM |#5  
S1L3nTShaDoWz's Avatar
OP Senior Member
Thanks Meter: 75
 
More
Quote:
Originally Posted by The Stig 04

Did you reboot or soft reboot after you enabled it in sense 6 toolbox?

Yes
4th September 2014, 03:51 AM |#6  
The Stig 04's Avatar
Senior Member
Thanks Meter: 41
 
More
Well that's odd. I have both enabled on my M8 that is only rooted via weaksauce.
4th September 2014, 08:36 PM |#7  
andybones's Avatar
Recognized Contributor
Flag Upstate NY
Thanks Meter: 11,004
 
Donate to Me
More
Let me take a quick guess.
You have animations all set to off?
Or at least the "Animator Duration Scale"
It's like this on 4.4.4 AOSP as well.
You must have this set to at least the minimum, the other two animation scales may be left off.

If you have animations on, then please ignore this lol.
The Following 2 Users Say Thank You to andybones For This Useful Post: [ View ]
4th September 2014, 10:35 PM |#8  
S1L3nTShaDoWz's Avatar
OP Senior Member
Thanks Meter: 75
 
More
Quote:
Originally Posted by andybones

Let me take a quick guess.
You have animations all set to off?
Or at least the "Animator Duration Scale"
It's like this on 4.4.4 AOSP as well.
You must have this set to at least the minimum, the other two animation scales may be left off.

If you have animations on, then please ignore this lol.

Yes I turned that one back on and it fixed it, thank you! I had no idea that was even related to the screen off animations lol. Never thought I'd get this one solved or it'd be something as simple as that
5th September 2014, 12:52 AM |#9  
andybones's Avatar
Recognized Contributor
Flag Upstate NY
Thanks Meter: 11,004
 
Donate to Me
More
Quote:
Originally Posted by S1L3nTShaDoWz

Yes I turned that one back on and it fixed it, thank you! I had no idea that was even related to the screen off animations lol. Never thought I'd get this one solved or it'd be something as simple as that

Glad I could help.
It's actually been this way all the way back on HTC Sense 2.1, possibly even before that but I think I remember it becoming an issue on the HTC Inc2 with Sense 2.1.
Last edited by andybones; 5th September 2014 at 12:55 AM.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Verizon One (M8) Q&A, Help & Troubleshooting by ThreadRank