FORUMS

Xposed Modules to Modify Email – XDA Xposed Tuesday

Even though we have Dropbox and other ways to share files, people still want … more

Google Teaches You to Use Wear Gestures

Now that the Watch Urbane is out with the latest firmware, we have new information regarding the … more

Samsung Galaxy Alpha (SM-G850) Gets Android 5.0

An Android 5.0 Lollipop update is finally available to download for the Samsung Galaxy … more

Do You Use 4:3 or 16:9 in the Camera App?

Every person has their own method of taking the best photos on their devices, but which aspect … more
Post Reply Subscribe to Thread Email Thread

Keeps going into car mode...

3rd February 2015, 12:16 PM |#11  
Junior Member
Thanks Meter: 0
 
More
I had the same issue with my M8 unlocked version. Also had the problem where the speakerphone would go on and off during calls and some other issues but now since updating to the newest HTC build with Android 5.0 I haven't noticed anything.

Could it be that HTC were aware of these issues and have now fixed them?

Have any of you had progress with the new update or are the issues still apparent?

Will update later when I have had more time to test the new software out but as of now it looks like its fixed.
 
 
6th February 2015, 05:49 AM |#12  
Member
Indianapolis
Thanks Meter: 15
 
More
Mine just started doing this tonight too.. no matter what kind of cable gets plugged in to it, it goes into car/ docked mode and turns my wifi on, and rotates all around when I don't want it to. It's VERY annoying. I tried doing a factory reset on it and it's still doing it when I plug a charger in. It also is doing it just randomly when no cable is plugged in.

I'm wondering if a lot of people are having this issue recently, if it was something in one of the recent updates to the HTC service pack sent out by HTC via the Play Store. Anyone know???
10th February 2015, 07:04 AM |#13  
Junior Member
Thanks Meter: 0
 
More
Well, so much for that update...

After almost exactly a week without any problems it started acting up again this morning. In and out of carnode. Guess I'll just make use of my warranty and send it in for service.
12th February 2015, 12:00 AM |#14  
Member
Indianapolis
Thanks Meter: 15
 
More
yep.. me too. Did a reset and was working fine for about a week and just started doing it again today. WTF.
13th February 2015, 09:30 PM |#15  
Member
Thanks Meter: 11
 
More
This was happening to me back in the fall. IIRC, my fix was to clean out the charging port. Look for how-to on web. I think the problem is some crossed pins with dirt making the phone think it's plugged in to dock.

Sent from my Gunmetal Grey M8
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Verizon One (M8) Q&A, Help & Troubleshooting by ThreadRank