Post Reply

[Q] [Help] Phone only boots to TWRP

15th July 2014, 09:07 PM   |  #1  
OP Member
Thanks Meter: 5
 
81 posts
Join Date:Joined: Aug 2010
having some troubles with my vzw m8. i just got the phone, used sunshine to get s-off then downlaoded the twrp app to install the recovery.
since i was on stock and didnt have a super reboot menu, i powered down. did the vol down+power to get to the bootloader.
then chose recovery it gave me the device with the red ! sign. then i fiddled with the buttons and it went to TWRP. That seems funny to begin, but it gets better.

Now, i can't boot normally. it always goes to TWRP. any ideas?

HBOOT 3.16
16th July 2014, 03:17 PM   |  #2  
Junior Member
Thanks Meter: 1
 
7 posts
Join Date:Joined: Oct 2010
More
Quote:
Originally Posted by mangler1055

having some troubles with my vzw m8. i just got the phone, used sunshine to get s-off then downlaoded the twrp app to install the recovery.
since i was on stock and didnt have a super reboot menu, i powered down. did the vol down+power to get to the bootloader.
then chose recovery it gave me the device with the red ! sign. then i fiddled with the buttons and it went to TWRP. That seems funny to begin, but it gets better.

Now, i can't boot normally. it always goes to TWRP. any ideas?

HBOOT 3.16

I had a similar problem when I first S-Off'd and rooted my M8 with the firewater method, could only get the phone to boot into recovery. Go to http://forum.xda-developers.com/show....php?t=2708628 and look for the section of the first post for -- *Unsecured Kernel --, try flashing that, it finally let me boot to the ROM and return to normal functionality.
16th July 2014, 07:09 PM   |  #3  
Tigerstown's Avatar
Senior Member
Flag Detroit
Thanks Meter: 766
 
1,964 posts
Join Date:Joined: Jun 2013
Donate to Me
More
Quote:
Originally Posted by Zhamel

I had a similar problem when I first S-Off'd and rooted my M8 with the firewater method, could only get the phone to boot into recovery. Go to http://forum.xda-developers.com/show....php?t=2708628 and look for the section of the first post for -- *Unsecured Kernel --, try flashing that, it finally let me boot to the ROM and return to normal functionality.

you flashed it to the wrong partition..if so all you need to do is fastboot flash twrp an then reboot your recovery it will be twrp in the right place. Just restore a backup you made an you will be all set...if you have no backup..smh then load a ROM to your SD card via PC then do as above flash ROM of SD card an that will fix your issue.

quoted wrong person. My bad

Sent from my HTC6525LVW using XDA Premium 4 mobile app
Last edited by Tigerstown; 16th July 2014 at 11:01 PM.
16th July 2014, 11:00 PM   |  #4  
Tigerstown's Avatar
Senior Member
Flag Detroit
Thanks Meter: 766
 
1,964 posts
Join Date:Joined: Jun 2013
Donate to Me
More
Quote:
Originally Posted by mangler1055

having some troubles with my vzw m8. i just got the phone, used sunshine to get s-off then downlaoded the twrp app to install the recovery.
since i was on stock and didnt have a super reboot menu, i powered down. did the vol down+power to get to the bootloader.
then chose recovery it gave me the device with the red ! sign. then i fiddled with the buttons and it went to TWRP. That seems funny to begin, but it gets better.

Now, i can't boot normally. it always goes to TWRP. any ideas?

HBOOT 3.16

Read my above post. I meant to quote you.

Sent from my HTC6525LVW using XDA Premium 4 mobile app
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes