Sony Refreshes Walkman App with Material Design

The paper-and-ink revolution is taking the Android sphere with the storm, as initially … more

Note 4 CM12 Nightlies, Microsoft Investing in Cyanogen – XDA TV

CyanogenMod 12 Nightlies are now available for the Samsung Galaxy Note … more

Stylish Black Azure Theme for CM12

This black, grey and blue goodness will make your CM12 pop with cold contrast and neat transparencies. If … more

Smart Lock for Chrome Now Available for Chromebooks

Android 5.0 Lollipop introduced a useful feature titled Smart Lock, which kept your … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

SMS not sending

OP Ty07allstar

18th August 2014, 10:55 PM   |  #11  
Junior Member
Flag Houston
Thanks Meter: 1
 
8 posts
Join Date:Joined: Oct 2008
More
Try Disabling Google Voice+
What finally fixed it for me was disabling Voice+ (Which allows apps to send SMS through Google Voice).

Messages were automatically switching to my GV number. When I disconnected the GV account, I couldn't send any SMS at all. I could still receive, though, which led me to GV+.

It was driving me absolutely insane.
19th August 2014, 12:46 AM   |  #12  
swatcop1's Avatar
Senior Member
Thanks Meter: 25
 
595 posts
Join Date:Joined: Jan 2008
Quote:
Originally Posted by Tigerstown

Is your MMS size limit set about 1200 or no?

Yes, I tried this out and it helped a great deal....thanks
19th August 2014, 12:57 AM   |  #13  
Tigerstown's Avatar
Senior Member
Flag Detroit
Thanks Meter: 1,277
 
2,763 posts
Join Date:Joined: Jun 2013
Donate to Me
More
Quote:
Originally Posted by swatcop1

Yes, I tried this out and it helped a great deal....thanks

Good deal...👍
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes