Droid Turbo Rooted, Bezel-less Oppo R7 Seen – XDA TV

The post Droid Turbo Rooted, Bezel-less Oppo R7 Seen – XDA TV appeared first on xda-developers. … more

LG G4 Note Leaks

The post LG G4 Note Leaks appeared first on xda-developers. … more

Compact Volume Panel for CM12

The post Compact Volume Panel for CM12 appeared first on xda-developers. … more

HTC M9 Roundup: Availability and Prices

The post HTC M9 Roundup: Availability and Prices appeared first on xda-developers. … more
Post Reply Subscribe to Thread Email Thread

Stuck at HBOOT after firmware update

1st August 2014, 01:49 AM   |  #1  
cquinn's Avatar
OP Senior Member
Thanks Meter: 49
 
269 posts
Join Date:Joined: Sep 2010
Used fastboot to install 1.55.605.2 full firmware. Install seemed to go normally but at last command - fastboot reboot-bootloader - screen went blank and never came back.

OK. So I connect to computer then Power + vol up and I get a splash - release power and slide to vol down and I get HBOOT. So far so good.

Try - fastboot oem rebootRUU - and get "waiting for device". Fastboot does NOT show fastbootusb. So try going to recovery and I get a splash but no TWRP screen just a battery with a red triangle and red exclamation mark.

In the past few hours of trying to locate a solution for this problem I found "Red triangle means that no custom recovery is installed."

Well it WAS installed and working just fine. I have TWRP in my fastboot directory but the phone isn't being recognized so I can't reflash it.

If someone could point me in the right direction I'd be ever so grateful

UPDATE - Took my original RUU (0P6BIMG_M8WHL_1.54.651.8_firmware.zip) renamed it to 0P6BIMG.zip and put it on my external sd card formatted to fat 32. Booted into HBOOT and got the following -

Model ID incorrect!
Update fail!
Press POWER to reboot
Last edited by cquinn; 1st August 2014 at 02:34 AM.
1st August 2014, 04:05 AM   |  #2  
dottat's Avatar
Forum Moderator
Flag york, pa
Thanks Meter: 1,926
 
3,958 posts
Join Date:Joined: Jan 2011
Donate to Me
More
Quote:
Originally Posted by cquinn

Used fastboot to install 1.55.605.2 full firmware. Install seemed to go normally but at last command - fastboot reboot-bootloader - screen went blank and never came back.

OK. So I connect to computer then Power + vol up and I get a splash - release power and slide to vol down and I get HBOOT. So far so good.

Try - fastboot oem rebootRUU - and get "waiting for device". Fastboot does NOT show fastbootusb. So try going to recovery and I get a splash but no TWRP screen just a battery with a red triangle and red exclamation mark.

In the past few hours of trying to locate a solution for this problem I found "Red triangle means that no custom recovery is installed."

Well it WAS installed and working just fine. I have TWRP in my fastboot directory but the phone isn't being recognized so I can't reflash it.

If someone could point me in the right direction I'd be ever so grateful

UPDATE - Took my original RUU (0P6BIMG_M8WHL_1.54.651.8_firmware.zip) renamed it to 0P6BIMG.zip and put it on my external sd card formatted to fat 32. Booted into HBOOT and got the following -

Model ID incorrect!
Update fail!
Press POWER to reboot

You are a Verizon user right?
1st August 2014, 06:52 AM   |  #3  
Account currently disabled
Thanks Meter: 39
 
549 posts
Join Date:Joined: Oct 2011
Quote:
Originally Posted by cquinn

Used fastboot to install 1.55.605.2 full firmware. Install seemed to go normally but at last command - fastboot reboot-bootloader - screen went blank and never came back.

OK. So I connect to computer then Power + vol up and I get a splash - release power and slide to vol down and I get HBOOT. So far so good.

Try - fastboot oem rebootRUU - and get "waiting for device". Fastboot does NOT show fastbootusb. So try going to recovery and I get a splash but no TWRP screen just a battery with a red triangle and red exclamation mark.

In the past few hours of trying to locate a solution for this problem I found "Red triangle means that no custom recovery is installed."

Well it WAS installed and working just fine. I have TWRP in my fastboot directory but the phone isn't being recognized so I can't reflash it.

If someone could point me in the right direction I'd be ever so grateful

UPDATE - Took my original RUU (0P6BIMG_M8WHL_1.54.651.8_firmware.zip) renamed it to 0P6BIMG.zip and put it on my external sd card formatted to fat 32. Booted into HBOOT and got the following -

Model ID incorrect!
Update fail!
Press POWER to reboot

It sounded like your twrp recovery needs to be flashed again, as the red triangle is usually with a stock recovery. Re flash the twrp recovery. Are you using the newest 2.7.1.0 twrp recovery ? If not I"am adding a download link. I think it sounded like your recovery was messed up.

https://www.dropbox.com/s/6fwdwmq5sr...1.0-m8_wlv.img
The Following User Says Thank You to Roefastford For This Useful Post: [ View ]
1st August 2014, 02:41 PM   |  #4  
cquinn's Avatar
OP Senior Member
Thanks Meter: 49
 
269 posts
Join Date:Joined: Sep 2010
Quote:
Originally Posted by dottat

You are a Verizon user right?

right
1st August 2014, 02:46 PM   |  #5  
cquinn's Avatar
OP Senior Member
Thanks Meter: 49
 
269 posts
Join Date:Joined: Sep 2010
Quote:
Originally Posted by Roefastford

It sounded like your twrp recovery needs to be flashed again, as the red triangle is usually with a stock recovery. Re flash the twrp recovery. Are you using the newest 2.7.1.0 twrp recovery ? If not I"am adding a download link. I think it sounded like your recovery was messed up.

https://www.dropbox.com/s/6fwdwmq5sr...1.0-m8_wlv.img

well after hours of repeatedly trying this and that I finally got fastboot usb to appear. I'm still not quite sure how I did it but no matter. I was able to flash twrp again and restore a nandroid.

I use a pc and the easiest way I've found in this situation to get to the bootloader I found because someone else posted how to do it (sorry I forgot who I learned it from). Make sure your system sounds are on. When you plug the phone into the computer you should hear a tone or sound of some sort. Then when you hold power / vol up you'll hear another sound. Keep holding power/vol up till you hear another sound. Then slide your finger to vol down and release the power button. For me that works every time. Not much you can accomplish without the bootloader so that's important.

Just a note to anyone who might find themselves in a similar situation. DON'T GIVE UP. It's understandable that you might be a little freaked out and impatient but just - don't give up. Keep searching the net for little scraps of things to try and eventually you'll get it back to normal.
Last edited by cquinn; 1st August 2014 at 02:48 PM.
1st August 2014, 03:18 PM   |  #6  
dottat's Avatar
Forum Moderator
Flag york, pa
Thanks Meter: 1,926
 
3,958 posts
Join Date:Joined: Jan 2011
Donate to Me
More
Quote:
Originally Posted by cquinn

right

Asking that because you flashed Sprint firmware above.

If all else fails, I have an ruu posted that you can use

http://forum.xda-developers.com/show....php?t=2727831
1st August 2014, 05:36 PM   |  #7  
cquinn's Avatar
OP Senior Member
Thanks Meter: 49
 
269 posts
Join Date:Joined: Sep 2010
Quote:
Originally Posted by dottat

Asking that because you flashed Sprint firmware above.

If all else fails, I have an ruu posted that you can use

http://forum.xda-developers.com/show....php?t=2727831

HOW could I have missed THAT? Sometimes I think I should have a brain transplant. Should I reflash the Verizon firmware? Is there a link?

EDIT - found santod040's page "[ROMS | RADIOS | FIRMWARE][4.4.2] Stock | Sense 6 | m7wlv Kitkat | 4.10.605.3 | Rooted | Deodex/Odex | Debloat/Full | UPDATED 06-11-14 |" but not sure - now that I screwed the other one up - which one I should use and if it's safe to use not that I flashed the Sprint one. It looks like 4.10.605.3 NO Boot.img firmware.zip (use this for most cases)
Last edited by cquinn; 1st August 2014 at 05:52 PM.
1st August 2014, 06:44 PM   |  #8  
Member
Flag Warren
Thanks Meter: 6
 
40 posts
Join Date:Joined: Dec 2012
More
Quote:
Originally Posted by cquinn

HOW could I have missed THAT? Sometimes I think I should have a brain transplant. Should I reflash the Verizon firmware? Is there a link?

EDIT - found santod040's page "[ROMS | RADIOS | FIRMWARE][4.4.2] Stock | Sense 6 | m7wlv Kitkat | 4.10.605.3 | Rooted | Deodex/Odex | Debloat/Full | UPDATED 06-11-14 |" but not sure - now that I screwed the other one up - which one I should use and if it's safe to use not that I flashed the Sprint one. It looks like 4.10.605.3 NO Boot.img firmware.zip (use this for most cases)

NOOOOO that is for M7 if Im not mistaken. Fairly certain this is where you want to go....Credit to Santod...http://www.androidfilehost.com/?w=files&flid=13966
Last edited by jaysinsalot; 1st August 2014 at 06:57 PM.
The Following User Says Thank You to jaysinsalot For This Useful Post: [ View ]
1st August 2014, 06:58 PM   |  #9  
cquinn's Avatar
OP Senior Member
Thanks Meter: 49
 
269 posts
Join Date:Joined: Sep 2010
Quote:
Originally Posted by jaysinsalot

NOOOOO that is for M7 if Im not mistaken.

I'm going back to bed and pull the covers over my head. Man.
1st August 2014, 08:23 PM   |  #10  
Member
Flag Warren
Thanks Meter: 6
 
40 posts
Join Date:Joined: Dec 2012
More
Quote:
Originally Posted by cquinn

I'm going back to bed and pull the covers over my head. Man.


Haha we all have those days.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes