Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Text Notification Ringtone not working

OP Moclvland

6th July 2014, 09:25 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Oct 2010
Not sure if this is the correct place to post this question. But, my text message notification ringtone suddenly stopped working. The phone vibrates when i get a text message but no sound. Which means im missing all my text messages. All other sounds seem to be working. This is happening with both the stock HTC messaging app and hangouts.

I've tried different ringtones, I've rebooted and it works for the first text message then stops.

Im using Santod's stock 6 sense rom.

Anyone have any ideas?
6th July 2014, 09:44 PM   |  #2  
LoneWolf's Avatar
Senior Member
Flag Cali
Thanks Meter: 52
 
173 posts
Join Date:Joined: Feb 2013
More
Quote:
Originally Posted by Moclvland

Not sure if this is the correct place to post this question. But, my text message notification ringtone suddenly stopped working. The phone vibrates when i get a text message but no sound. Which means im missing all my text messages. All other sounds seem to be working. This is happening with both the stock HTC messaging app and hangouts.

I've tried different ringtones, I've rebooted and it works for the first text message then stops.

Im using Santod's stock 6 sense rom.

Anyone have any ideas?

In the stock messaging app go to settings>Notifications and see if "play notification sound" is checked. Then in notification sound set it to the preferred sound and see if that works.


If all else fails do a clean install of the rom and you should be good to go. I am currently running the same Rom and on first boot my ringtone in sound settings was set to silent.
6th July 2014, 11:46 PM   |  #3  
OP Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Oct 2010
Quote:
Originally Posted by LoneWolf

In the stock messaging app go to settings>Notifications and see if "play notification sound" is checked. Then in notification sound set it to the preferred sound and see if that works.


If all else fails do a clean install of the rom and you should be good to go. I am currently running the same Rom and on first boot my ringtone in sound settings was set to silent.

Thanks for the reply, everything is turned on as you suggested. I even changed the ringtone back to a HTC ringtone thinking one of my custom ringtones was causing the problem. But no change. I was trying to avoid the reset but i guess that's my only option.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes