Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Custom Boot Animation

OP JellyWoo

24th November 2014, 03:07 AM   |  #11  
Junior Member
Thanks Meter: 0
 
21 posts
Join Date:Joined: Jan 2013
More
Quote:
Originally Posted by phobos512

So not sure if this has been figured out or not but I was playing around with this last night. I attempted to use the Red Helix boot animation from this thread:

http://forum.xda-developers.com/show....php?t=1002893

I pulled the boot .zip file out of the flashable zip and downloaded it to my phone and moved it over with Root Explorer, changing the permissions to match the original file (which I saved and appended with .bak). Upon boot however, only the repeating portion plays.

As you all know the stock boot animation is four different sets of files, two for the Quick Circle case and two for the full screen. Each is the loading animation (plays once) and then the waiting animation (repeating until the home screen is ready). In the new boot animation I tried it's just a full screen loading and a full screen waiting animation in two folders. However as I stated above only the repeating portion plays for both the loading and waiting periods (I can tell when it switches as the screen flashes black in between). I tried matching the folder structure in my zip file to the stock animation (four folders and associated config file) but that resulted in the phone staying on the LG screen until the home screen was ready. I can't figure out how to get the actual loading portion of the animation to play. I don't mind just the repeating portion playing (it's a red Android mascot with a white/red light going in a circle underneath and looks pretty cool) but I'd still like to see the full animation.

Any ideas? Might it be related to the desired frame rate (45 vice stock 30)?

Bump! I've tried changing the desc file for the boot animation I'm using from say p 1 0 part0 to p 2 0 part0 for a maybe lucky fix, but no dice. I'd also really like to know what's going on with this.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes