Microsoft To Invest in Cyanogen’s Future OS War?

Reports indicate that Microsoft is investing inthe rogue Android forker Cyanogen. The … more

Microsoft Releases Final Builds of Office for Android

Late last year, Microsoft released a preview of Office for Android, initially as an … more

Samsung Cutting Bloat, Trimming TouchWiz

Reports keep iterating over the rumors that Samsung has been trimming down TouchWiz for its upcoming … more

Google Giving Away Inbox Invites for the Next 24 Hours

Google’s biggest email rethink since the launch of Gmail, Inbox, was launched as … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

My phone is really laggy.

OP immortal7792

7th September 2014, 07:01 PM   |  #11  
kraamerica's Avatar
Member
Flag West Michigan
Thanks Meter: 8
 
77 posts
Join Date:Joined: May 2010
Are you using a quick circle case by chance? I noticed serious lag while using the circle case. I thought it was xposed, mod themes, etc. I uninstalled, went to stock and have the same issues. I noticed it the most when opening the flap and had the setting to unlock the phone when opening the lid. I shut off quick circle app and it all went away just like that. Massively disappointing and am not sure if it is my case or the app. Can't imagine it would be the case, but will have to find buy a new case to troubleshoot more. Im using an Lg G3 qi/nfc quick circle case.
9th September 2014, 04:42 AM   |  #12  
Senior Member
Thanks Meter: 128
 
597 posts
Join Date:Joined: Nov 2013
All the quick circle case is, really, is a small magnet that lines up with one on the mid-right-outside of the front of the phone. You can trigger the sensor in the phone with a little kitchen magnet and the quick circle will activate with no case on the G3 at all.

So, its not the case causing the problem.

Sent from my VS985 4G using Tapatalk
10th September 2014, 02:19 AM   |  #13  
WeThePeople13's Avatar
Senior Member
Thanks Meter: 80
 
307 posts
Join Date:Joined: Jan 2012
More
I ran the V6 Supercharger script. I am also using Epic Launcher ( which is better than Nova IMO) and I see no lag at all. I also debloated a lot of junk. This is the combo that worked for my phone. Every one is different. Good luck man!

Sent from my VS985 4G using Tapatalk 2
10th September 2014, 02:22 AM   |  #14  
kraamerica's Avatar
Member
Flag West Michigan
Thanks Meter: 8
 
77 posts
Join Date:Joined: May 2010
Quote:
Originally Posted by trent999

All the quick circle case is, really, is a small magnet that lines up with one on the mid-right-outside of the front of the phone. You can trigger the sensor in the phone with a little kitchen magnet and the quick circle will activate with no case on the G3 at all.

So, its not the case causing the problem.

Sent from my VS985 4G using Tapatalk

Yeah, I guess my point did not come across that well, but I was trying to infer that it was the software. Just not sure if it was the Quickcircle App (which causes lag when 1st opening the lid and registering the home screen) or magnet misalignment.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes