Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,810,803 Members 36,995 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Stock camera app / associated files

Tip us?
 
droidBolt
Old
#21  
Junior Member
Thanks Meter 0
Posts: 8
Join Date: Mar 2011
Quote:
Originally Posted by helpfulstan View Post
Hm. It sure looks right. Did you try the posted files above? One other thing to look at is if you have any of the files in another system folder accidentally (like system/apps). I know in my saga I ended up somehow installing the camera app as a downloaded file and had to uninstall it through application manager. I'm assuming you have the media_profiles file in the right place and with the right permissions. I'll let you know if I can think of anything else. h.s.

Sent from my VS985 4G using XDA Free mobile app
update!! So this morning I basically deleted all the files and downloaded the stock ones from the earlier post again. (Thanks again to Phobos512 for posting that link). Reinstalled, renamed and fixed permissions and rebooted.....and that still didnt work! So i basically gave up for the day and just went on with my work day. For some reason I decided to open the camera again a min a go and low and behold....IT WORKS!! I dont know what changed from this morning but hopefully it stays working. Video camera is working also.

Thanks man for all the help I really appreciate it!!
 
helpfulstan
Old
#22  
Junior Member - OP
Thanks Meter 0
Posts: 11
Join Date: Dec 2013
That's terrific. I wonder what clicked to make it all work? My guess would be cache or data (clearing data from the app is always a good trick to remember) but whatever it was, I'm glad things are working for you! h.s.

Quote:
Originally Posted by droidBolt View Post
update!! So this morning I basically deleted all the files and downloaded the stock ones from the earlier post again. (Thanks again to Phobos512 for posting that link). Reinstalled, renamed and fixed permissions and rebooted.....and that still didnt work! So i basically gave up for the day and just went on with my work day. For some reason I decided to open the camera again a min a go and low and behold....IT WORKS!! I dont know what changed from this morning but hopefully it stays working. Video camera is working also.

Thanks man for all the help I really appreciate it!!
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Old but Gold Internet Browser is a Blast from the Past

A Web browser is one of these applications that we can’t live without. We useit … more

Real-World Battery Saving Tips for Android – XDA Developer TV

You need Real-World Battery Saving Tips for your Android device. Our … more

Android L Will Have Data Encryption Turned On by Default

Android L, once it is eventually released, will featuredata encryption turned on by … more

Lock Apps and Functions Easily with Droid Protector

Access and security are some of the key issues facingmobile technology. Whether … more