Unofficial CM12 for Android One, Disabling Encryption on Nexus 6 – XDA TV

Android One devices have received an Unofficial CyanogenMod … more

Pushbullet Universal Copy/Paste Availabe for Linux, Mac OS X

Pushbullet is one of those useful utilities that once installed, permanently … more

Enable the Hidden Notification LED on the Google Nexus 6!

LED notification lights have existed on Android devices since the very beginnings … more

MX Player Ready to Rock on Lollipop

A good video player should be reliable and free. One of the XDA Community Apps, MX Player, meets both of … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Stock camera app / associated files

OP helpfulstan

6th August 2014, 09:46 PM   |  #21  
Junior Member
Thanks Meter: 0
 
8 posts
Join Date:Joined: Mar 2011
More
Quote:
Originally Posted by helpfulstan

Hm. It sure looks right. Did you try the posted files above? One other thing to look at is if you have any of the files in another system folder accidentally (like system/apps). I know in my saga I ended up somehow installing the camera app as a downloaded file and had to uninstall it through application manager. I'm assuming you have the media_profiles file in the right place and with the right permissions. I'll let you know if I can think of anything else. h.s.

Sent from my VS985 4G using XDA Free mobile app

update!! So this morning I basically deleted all the files and downloaded the stock ones from the earlier post again. (Thanks again to Phobos512 for posting that link). Reinstalled, renamed and fixed permissions and rebooted.....and that still didnt work! So i basically gave up for the day and just went on with my work day. For some reason I decided to open the camera again a min a go and low and behold....IT WORKS!! I dont know what changed from this morning but hopefully it stays working. Video camera is working also.

Thanks man for all the help I really appreciate it!!
8th August 2014, 02:50 PM   |  #22  
OP Junior Member
Thanks Meter: 0
 
11 posts
Join Date:Joined: Dec 2013
That's terrific. I wonder what clicked to make it all work? My guess would be cache or data (clearing data from the app is always a good trick to remember) but whatever it was, I'm glad things are working for you! h.s.

Quote:
Originally Posted by droidBolt

update!! So this morning I basically deleted all the files and downloaded the stock ones from the earlier post again. (Thanks again to Phobos512 for posting that link). Reinstalled, renamed and fixed permissions and rebooted.....and that still didnt work! So i basically gave up for the day and just went on with my work day. For some reason I decided to open the camera again a min a go and low and behold....IT WORKS!! I dont know what changed from this morning but hopefully it stays working. Video camera is working also.

Thanks man for all the help I really appreciate it!!

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes