Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,804,353 Members 40,612 Now Online
XDA Developers Android and Mobile Development Forum

Wechat cause "vzwavsservice" force close?

Tip us?
 
burkett375
Old
#11  
burkett375's Avatar
Senior Member
Thanks Meter 46
Posts: 210
Join Date: Feb 2010
Location: Cuse
Quote:
Originally Posted by sebastianraven View Post
That is correct. The Google+ Update is causing this. The recommendation is to either uninstall the update OR just going to the app mananager and force stop VZWwavsservice. I did the 2nd option and have not seen it since.
Clearing google+ cache works fine and is easiest.
 
kenvp
Old
#12  
Junior Member
Thanks Meter 1
Posts: 10
Join Date: Nov 2010
Location: Raleigh, NC
I tried clearing the cache for Google+. It didn't work for me. Still getting the force close
The Following User Says Thank You to kenvp For This Useful Post: [ Click to Expand ]
 
snoop5
Old
#13  
Senior Member
Thanks Meter 41
Posts: 183
Join Date: Oct 2010
Location: Stokesdale, NC
Quote:
Originally Posted by kenvp View Post
I tried clearing the cache for Google+. It didn't work for me. Still getting the force close
I changed the apks in root explorer to bak

Sent from my VS985 4G using xda app-developers app
 
SOCOM-HERO
Old
#14  
Member
Thanks Meter 3
Posts: 44
Join Date: Mar 2011
Just kill it in task manager. I will uninstall when I root upon bootloader unlock. I don't see the point of rooting just to uninstall apps.
 
mikelikesbikes
Old
#15  
mikelikesbikes's Avatar
Senior Member
Thanks Meter 66
Posts: 232
Join Date: Apr 2012
Quote:
Originally Posted by spotmark View Post
I just froze vzwavsservice, with Titanium, and all has been fine.
Did the same with no adverse effects. Went through two different G3s with the same FC.

Sent from my GT-P3110 using XDA Free mobile app
 
RHChan84
Old
(Last edited by RHChan84; 17th August 2014 at 07:22 PM.)
#16  
Member
Thanks Meter 4
Posts: 39
Join Date: Aug 2014
I cleared cache then reset and it didn't work then cleared data and then logged back into google+ and it worked for me.

Sent from my VZW LG G3 (tapatalk)
The Following User Says Thank You to RHChan84 For This Useful Post: [ Click to Expand ]
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes