Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] SMS problem with Toshiba TG01 Tsunagi

OP DerSchorsch1

28th January 2012, 09:36 PM   |  #1  
OP Member
Thanks Meter: 6
 
63 posts
Join Date:Joined: Apr 2009
Hello, in the past weeks WP7 Mango was ported to the Toshiba TG01 device. Now the basic functions like phone and marketplace etc are working. but there are several problems to fix, like a SMS problem:

i can't send SMS when the number is saved in
+49(178)...... or
0049(178).....
format.

when it's saved in
0178....... format, it works!.

- does anybody know, what's wrong? registry etc.? i did a "connection setup" and also deleteted the number of "sms center" field, but nothing worked.
day2die
29th January 2012, 02:44 AM   |  #2  
Guest
Thanks Meter: 0
 
n/a posts
Looks like it's a known issue. I guess you'll need to hang on.

STILL buggs:
- no camera, no sensor function
- no youtube support
- no internet radio stream support
- SMS format +49171xxxxx will not send SMS, only in 0171xxxxx format ....(+49 germany ...)

Discuss the issue here: http://forum.xda-developers.com/show....php?t=1431827
Last edited by day2die; 29th January 2012 at 02:52 AM.
29th January 2012, 12:56 PM   |  #3  
OP Member
Thanks Meter: 6
 
63 posts
Join Date:Joined: Apr 2009
yes, i know, that it's well known.

I posted it intenionally here, because maybe developers for other devices had the same problem when porting WP7 to their devices. by now, unforunately nobody in our forum had an answer. now i found out, that i couldn't even save a number in the field "SMS service center".
Last edited by DerSchorsch1; 29th January 2012 at 06:45 PM.
29th January 2012, 06:53 PM   |  #4  
sinister1's Avatar
Senior Member
Flag Houston
Thanks Meter: 109
 
1,052 posts
Join Date:Joined: Feb 2009
Donate to Me
More
I would have just left WM on it.
30th January 2012, 08:22 PM   |  #5  
OP Member
Thanks Meter: 6
 
63 posts
Join Date:Joined: Apr 2009
Quote:
Originally Posted by sinister1

I would have just left WM on it.

it use it just as a toy have another wp7 device for real life. but want to get this problem solved!
27th March 2012, 01:06 PM   |  #6  
badboy70's Avatar
Senior Member
Thanks Meter: 10
 
145 posts
Join Date:Joined: Feb 2009
Quote:
Originally Posted by DerSchorsch1

yes, i know, that it's well known.

I posted it intenionally here, because maybe developers for other devices had the same problem when porting WP7 to their devices. by now, unforunately nobody in our forum had an answer. now i found out, that i couldn't even save a number in the field "SMS service center".

can't save the number either, it just stays blank. Any solutions?
23rd August 2014, 08:28 PM   |  #7  
Junior Member
Thanks Meter: 0
 
12 posts
Join Date:Joined: Jan 2007
More
Quote:
Originally Posted by badboy70

can't save the number either, it just stays blank. Any solutions?

I have exactly the same problem. Have you managed to find a solution or a workaround? Any help is welcomed.

Post Reply Subscribe to Thread

Tags
sms, tg01
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes