Post Reply

[Q] Issues with T899M after update

OP calahorn

19th August 2014, 09:31 PM   |  #1  
OP Member
Thanks Meter: 5
 
38 posts
Join Date:Joined: Sep 2011
Hi, I recently updated my Samsung Ativ S T899M phone to windows phone 8.1 via the developers preview app. I use the phone on the Telus network here in Canada. After I did the update I'm no longer able to enable wifi tethering. When I attempt to activate it, I get the following error: "Connection not shared - There's no cellular data connection to share right now. Check your cellular settings and signal, and try again.".

My APN settings are correct for Telus, I'm getting internet and am able to send and receive MMS. Does anyone know if this issue can be resolved? And if not, Is there a possibility of reverting back to the original rom I had installed?
20th August 2014, 06:31 AM   |  #2  
Recognized Developer
Flag Seattle
Thanks Meter: 2,712
 
5,739 posts
Join Date:Joined: Jan 2011
More
We don't have base ROMs for the T899M, sadly. If your phone is interop-unlocked though, I'm working on a fix for the tethering issue here: http://forum.xda-developers.com/wind...ature-t2843391. If it worked for you *before* 8.1 and doesn't now, that would be weird (and I'd appreciate you completing the process listed there).

You can also try flashing one of @-W_O_L_F-'s custom CSCs. They aren't full ROMs, but they still allow us to fix/change a lot of stuff. Some people have reported that they fix Internet Sharing.
20th August 2014, 08:42 PM   |  #3  
OP Member
Thanks Meter: 5
 
38 posts
Join Date:Joined: Sep 2011
For sure, I will follow your process! I'll let you know how it goes!
21st August 2014, 12:16 AM   |  #4  
OP Member
Thanks Meter: 5
 
38 posts
Join Date:Joined: Sep 2011
Fixed
Hey GoodDayToDie, sorry for the private message earlier. I managed to flash wolfs CSC file and I can confirm that it indeed fixes the internet sharing issue. Thanks again, and I'll follow your instructions on the other page to get the information you need.
The Following User Says Thank You to calahorn For This Useful Post: [ View ]
26th August 2014, 06:35 PM   |  #5  
Senior Member
Thanks Meter: 52
 
117 posts
Join Date:Joined: Sep 2012
I have this phone as well. It came from bell and it is unlocked, I currently am using it on koodo. Everything appears to work okay for me, even tethering via WiFi.
I am having other small problems however,
  • Whenever I reset my phone the ringtone goes back to default rather than staying on the custom
  • If I select 3g only it still connects to LTE which is horrible reception where I am located.
  • Enabling, and then disabling Airplane mode causes my phone to go all sluggish, only way to fix is to reboot.

Any one know of fixes for these issues in 8.1 DP on the t899m? would wolfs custom csc fix these issues?
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes