Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,812,579 Members 42,925 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Xolo Q800 stuck at boot screen after flashing PureXperia HD z2

Tip us?
 
wali95
Old
#1  
Junior Member - OP
Thanks Meter 1
Posts: 6
Join Date: Aug 2014
Lightbulb [Q] Xolo Q800 stuck at boot screen after flashing PureXperia HD z2

Hi guys,

I flashed PureXperia z2 v4.2 on my Fly IQ446/Xolo Q800 and I cleared the cache and dalvik cache. After rebooting, my phone is stuck at the bootscreen showing PureXperia z2. I've redone this procedure quite several times but the problem persists. The OS does not boot at all even after waiting a whole night. Please help me figure out the solution. I'd be grateful if anyone could help me resolve my problem.

Thanks!
 
abhinav2hd
Old
#2  
abhinav2hd's Avatar
Senior Member
Thanks Meter 815
Posts: 359
Join Date: Aug 2013
Location: ✰✰✰✰✰✰✰
Quote:
Originally Posted by wali95 View Post
Hi guys,

I flashed PureXperia z2 v4.2 on my Fly IQ446/Xolo Q800 and I cleared the cache and dalvik cache. After rebooting, my phone is stuck at the bootscreen showing PureXperia z2. I've redone this procedure quite several times but the problem persists. The OS does not boot at all even after waiting a whole night. Please help me figure out the solution. I'd be grateful if anyone could help me resolve my problem.

Thanks!
Did you follow correct procedures for flashing Rom? try flashing the Rom again after wiping data, dalvic cache and system.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes